Contribute
Register

GTX 1060 performance on 10.13 High Sierra

Status
Not open for further replies.
Joined
Feb 25, 2012
Messages
313
Motherboard
GA-Z370N-WIFI
CPU
i5-8600K
Graphics
RX 460
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
Also I dont seem to be able to use Hardware Video Encoding in my apps (mainly ScreenFlow)
Haven't seen guide for setting up Quick Sync in English, but there is a guide on Russian forum.
I'm sure you can understand it using chrome page translation.
Tried to post link here, but moderator rejected the message.
You can google it with "завод quick sync" keywords.
 
Joined
Jul 31, 2012
Messages
113
Motherboard
ASUS STRIX Z370G
CPU
i7-8700K
Graphics
Vega 64
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Just an update, updated system to Asus Strix Z370G - using pastrychef's EFI, no change at all, same problem exists. did a fresh install on an old SSD for shits and giggles, same thing. don't even have to wait - it's immediately visible in water webgl.

i may try flashing my card with another VBIOS and see - although at first glance the Linux utility is older than the windows one and might not support the 1070 Ti. other than that i'll probably just wait for Apple/Nvidia to fix, switch back to my Radeon in the mean time.. what a frustrating situation.
 
Joined
Jul 5, 2013
Messages
20
Motherboard
Asus TUF X299 Mark I
CPU
i7-7800X
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
@Majatnic would you be willing to run some tests on your nVidia based MacBook Pro? There's a few things but I don't know how we can be in touch.
Sorry for the delay. OK, what exactly? @izo1
 
Last edited:
Joined
Feb 24, 2013
Messages
2,667
Motherboard
N/A
CPU
N/A
Graphics
N/A
Mac
  1. MacBook Air
  2. Mac Pro
Mobile Phone
  1. iOS
Could anyone test 10.13.3 (newest update) and nVidia even on a real Mac like a 2014 MacBook Pro that has nVidia GPU to see if performance is better?

From what I've seen it's not and it's actually gotten worse with newest WebDrivers.

There is also 10.13.4 Developer Beta out now (need to modify WebDrivers for support of course), if anyone has a test SSD that is willing to try that'd be great. I might give this a shot this weekend and report back if 10.13.4 Developer Beta has fixed anything on a spare SSD with nVidia GPUs.
 
Last edited:
Joined
Feb 25, 2012
Messages
313
Motherboard
GA-Z370N-WIFI
CPU
i5-8600K
Graphics
RX 460
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
No improvement on my GT 1030 and 10.13.3
Even on Sierra, phpStorm (which is worse than Chrome) was completely unusable on 1440p HiDPI.
It was producing only one letter in 3 seconds when typing, until I've disabled Dashboard and "Displays have separate spaces", and even after that, it's still far from perfect.
So, I've gave up and just ordered RX 560 from AMD which is surprisingly compact (and hopefully lightweight) compared to same card from other brands
71cceQFz4PL._SL1500_.jpg
 
Last edited:
Joined
Nov 22, 2012
Messages
4
Motherboard
lion
CPU
i7
Graphics
gtx 670
Mac
Classic Mac
Mobile Phone
Hello, I'm having the same issue with the GTX 970.

I came here to report that I'm running 10.13.4 (DP1) and the problem persists, and I would say that it's even worse, it's coming to a point that it's becoming unusable for me. Maybe this is because it is a developer preview but I can say for sure that it hasn't been fixed.
I'll keep you posted with future DPs...
 
Last edited:
Joined
Jul 31, 2012
Messages
113
Motherboard
ASUS STRIX Z370G
CPU
i7-8700K
Graphics
Vega 64
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hello, I'm having the same issue with the GTX 970.

I came here to report that I'm running 10.13.4 (DP1) and the problem persists, and I would say that it's even worse, it's coming to a point that it's becoming unusable for me. Maybe this is because it is a developer preview but I can say for sure that it hasn't been fixed.
I'll keep you posted with future DPs...

thanks for reporting, very disappointing to hear
 
Status
Not open for further replies.
Top