Contribute
Register

GTX 1060 performance on 10.13 High Sierra

Status
Not open for further replies.

etx

Joined
May 21, 2017
Messages
32
Motherboard
GA-Z270X-Ultra Gaming
CPU
i7-7700K
Graphics
GTX 1060+Vega 56
Mac
  1. MacBook Pro
that's a $700 video card. The 1060 is a $200 video card. I would hope it would be a massive improvement for that kind of scratch!
 
Joined
Nov 25, 2012
Messages
28
Motherboard
Gigabyte Z390 Designair
CPU
i9 9900K
Graphics
Vega64
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
that's a $700 video card. The 1060 is a $200 video card. I would hope it would be a massive improvement for that kind of scratch!

To give you an idea on what ive tried.

System is 6600K, Z170a MSI board, 2TB NVME SSD, 1080ti

Ran this system with 10.12.various - 100% fine.
Ran this system with 10.13.2 - all the issues being talked about in this thread.
Ran this system with 10.13.2 - with a RX580 - no issues
Ran this system with Vega64 - no issues.
Ran this system with a normal, 1080 (non ti) same issues as this thread.

Its not just slowness.. the issues are wider than that if you really look. I feel like over time i became accustomed to things, like small pauses, finder lag, a weird high CPU for windowserver, window resize issues, moving windows between screens, 4k performance issues.

With the VEGA64 everyone of those issues is gone, as it was with the RX580.
Based on that - appears Nvidia driver related.
My partner has a imac with a nvidia GPU in ... 10.12 was fine, 10.13 all the same issues.

SO the thread should probably be renamed to 'Nvidia issues with 10.13'
 
Joined
Aug 20, 2016
Messages
18
Motherboard
Asus z170I Pro Gaming
CPU
i7-6700k
Graphics
EVGA GTX 1070 FTW DT
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
many thanks, looks like reason founded. now, try solving

2.5GT/s on x16???

Could this rather than being a problem w/ the NV drivers, be a Hac .kext issue? Lilu or NvidiaGraphicsFixup etc...?

P.S. toggling SIP does not seem to have fixed anything in the long run although it seemed to cure certain Safari issues at the time. :\
 

Attachments

  • Screen Shot 2017-12-29 at 10.46.15 PM.png
    Screen Shot 2017-12-29 at 10.46.15 PM.png
    28.3 KB · Views: 160
Joined
Jul 5, 2013
Messages
20
Motherboard
Asus TUF X299 Mark I
CPU
i7-7800X
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
2.5GT/s on x16???

Could this rather than being a problem w/ the NV drivers, be a Hac .kext issue? Lilu or NvidiaGraphicsFixup etc...?

P.S. toggling SIP does not seem to have fixed anything in the long run although it seemed to cure certain Safari issues at the time. :\
No. my macbook pro have same issues(it's does not show anything on PCI, its laptop). But switching to (via gfxCardSstatus) Intel HD graphics fixs all UI stuttering and everything goes smooth. Something wrong with nvda drivers
 
Last edited:
Joined
Jul 5, 2013
Messages
20
Motherboard
Asus TUF X299 Mark I
CPU
i7-7800X
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
btw, user @kgp w/ Gigabyte AORUS 1080 Ti 11gb says that he does not have this issues. His GPU have a 2.5 GT/s at link speed x16 too.
 

etx

Joined
May 21, 2017
Messages
32
Motherboard
GA-Z270X-Ultra Gaming
CPU
i7-7700K
Graphics
GTX 1060+Vega 56
Mac
  1. MacBook Pro
Just installed High Sierra 10.13.3 Beta 2 in hopes it would help, but still seeing all the same issues. Going to just disable sleep and see if Nvidia can get their drivers fixed before I save enough money to buy an ATI card.
 
Joined
Nov 25, 2012
Messages
28
Motherboard
Gigabyte Z390 Designair
CPU
i9 9900K
Graphics
Vega64
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
btw, user @kgp w/ Gigabyte AORUS 1080 Ti 11gb says that he does not have this issues. His GPU have a 2.5 GT/s at link speed x16 too.

Not convinced, i had a hackintosh for a while before i noticed this.
It started when i added multiple screens
i noticed the slight pause when moving windows.
Went back to single screen, and i still noticed it - convinced it was there before, but its all about how perceptive you are to those things.
Would be interested if there is anyone else who doesn't have it - everyone so far ive spoken to with any 10 series nvidia has it.
Do we have 9 series examples of it happening ?
 
Status
Not open for further replies.
Top