GTX 1050 ti no hdmi video and audio.

Discussion in 'HDMI Audio' started by redmonadj, Dec 1, 2017.

  1. redmonadj

    redmonadj

    Joined:
    Aug 29, 2014
    Messages:
    40
    Motherboard:
    GA-B75-D3V
    CPU:
    3,39 GHz Intel Core i7
    Graphics:
    NVIDIA GeForce GTX 1050 Ti
    Mac:
    iMac
    Mobile Phone:
    Android
    Dec 1, 2017 at 10:27 PM #1
    redmonadj

    redmonadj

    Joined:
    Aug 29, 2014
    Messages:
    40
    Motherboard:
    GA-B75-D3V
    CPU:
    3,39 GHz Intel Core i7
    Graphics:
    NVIDIA GeForce GTX 1050 Ti
    Mac:
    iMac
    Mobile Phone:
    Android
    Hi. I have searched everywhere an answer to my problem. I have an GTX 1050 ti on GA-B75 D3V motherboard. I have an
    3,39 GHz Intel Core i7 with 16 Gb RAM. I try to have video on hdmi ports (2 ports), or just one is enough. If is someone who can help me please?
     
  2. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    22,629
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Dec 1, 2017 at 10:54 PM #2
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    22,629
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice