Contribute
Register

Grey screen when trying to boot from HD.

Joined
Mar 20, 2015
Messages
178
Motherboard
Gigabyte H81M-S2H
CPU
Intel i5 4460 Quad Core
Graphics
Radeon R9 280
Managed to dual boot my hard drive with El Capitan and Win 10.

Able to boot from USB but can't boot via hard drive. Clover boot screen shows up and I'm able to select OS but after selection I'm greeted with a Black/Grey screen.

Ran Post Installation Tools
Ran Multibeast for Bootloader
Ran Clover Configuration tool
Also used the Big List of Problems webpage to try and debug the issue.
Moved all files from USB EFI/CLOVER to Hard drive EFI/CLOVER - Still no luck
Tried booting with boot flags too - -v-n-s GraphicsEnabler=No/Yes - Still no luck

I think personally it's something I'm not doing within Clover Configurator but I'm not too sure. Any help would be appreciated.
 

Attachments

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,677
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Managed to dual boot my hard drive with El Capitan and Win 10.

Able to boot from USB but can't boot via hard drive. Clover boot screen shows up and I'm able to select OS but after selection I'm greeted with a Black/Grey screen.

Ran Post Installation Tools
Ran Multibeast for Bootloader
Ran Clover Configuration tool
Also used the Big List of Problems webpage to try and debug the issue.
Moved all files from USB EFI/CLOVER to Hard drive EFI/CLOVER - Still no luck
Tried booting with boot flags too - -v-n-s GraphicsEnabler=No/Yes - Still no luck

I think personally it's something I'm not doing within Clover Configurator but I'm not too sure. Any help would be appreciated.
GraphicsEnabler=No/Yes is for Chameleon/Chimera - Not valid for Clover.
Have you installed FakeSMC.kext ?
 
Joined
Mar 20, 2015
Messages
178
Motherboard
Gigabyte H81M-S2H
CPU
Intel i5 4460 Quad Core
Graphics
Radeon R9 280
GraphicsEnabler=No/Yes is for Chameleon/Chimera - Not valid for Clover.
Have you installed FakeSMC.kext ?
Thank you for replying :)

Would that be done via Multibeast or do I have to do that separately using a Kext Utility?

I installed Legacy Boot Mode from Multibeast after my installation. Drivers -> Misc -> FakeSMC v6.18.1394 was within that selection
 
Joined
Mar 20, 2015
Messages
178
Motherboard
Gigabyte H81M-S2H
CPU
Intel i5 4460 Quad Core
Graphics
Radeon R9 280
Installed FakeSMC using a Kext Utility and still no luck :/
 
Joined
Mar 20, 2015
Messages
178
Motherboard
Gigabyte H81M-S2H
CPU
Intel i5 4460 Quad Core
Graphics
Radeon R9 280
Hi P1LGRIM, upon trying to boot up in verbose mode I found a long line of + displayed. Any fix for this?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,677
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Hmmm, shall I start over and create a UEFI bootable USB via Multibeast?
MultiBeast will not create a bootable USB, you need UniBeast for that.
 
Joined
Mar 20, 2015
Messages
178
Motherboard
Gigabyte H81M-S2H
CPU
Intel i5 4460 Quad Core
Graphics
Radeon R9 280
MultiBeast will not create a bootable USB, you need UniBeast for that.
Yes, that's what I meant.

Is there a guide for booting up in UEFI mode?
 
Top