Contribute
Register

Green glitches in full screen after upgrade to 10.13.3

Status
Not open for further replies.
Joined
Dec 13, 2015
Messages
92
Motherboard
Inspiron 7460
CPU
CPU Core i5 7200U
Graphics
Intel HD Graphics 620 + GeForce Nvidia 940MX
Mobile Phone
  1. iOS
Hey guys, what's up.
So, I just upgraded to 10.13.3, and now I'm facing an issue.
When I play a video using Chrome/Safari, a few glitchs appears from less then a second, and then, goes back to normal.
If I use Firefox, there is no such problem.
Tried to change the ig-platform to 0x59160000 instead of 0x591b0000, but still have the same issue.

My files are attached.
Thanks.
 

Attachments

  • Andeilson’s MacBook Pro.zip
    707.3 KB · Views: 34
  • Screen Shot 2018-02-16 at 23.11.01.png
    Screen Shot 2018-02-16 at 23.11.01.png
    462.5 KB · Views: 76
  • Screen Shot 2018-02-16 at 23.10.08.png
    Screen Shot 2018-02-16 at 23.10.08.png
    115.6 KB · Views: 71
  • CLOVER.zip
    1.6 MB · Views: 30
  • RehabMan.zip
    58.7 KB · Views: 32

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hey guys, what's up.
So, I just upgraded to 10.13.3, and now I'm facing an issue.
When I play a video using Chrome/Safari, a few glitchs appears from less then a second, and then, goes back to normal.
If I use Firefox, there is no such problem.
Tried to change the ig-platform to 0x59160000 instead of 0x591b0000, but still have the same issue.

My files are attached.
Thanks.

ForceKextsToLoad is only for pre-install... as per guide, should be removed post install.
It is written in post #2 of the guide:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Your ACPI configuration is wrong. Note that you cannot disassemble your patchmatic -extract output cleanly: iasl -da -dl *.aml
 
Status
Not open for further replies.
Top