Contribute
Register

Graphics Resolution Problem at 1920x1080 - Nvidia 8400 GS - Mavericks 10.9.5

Status
Not open for further replies.
Joined
Jan 3, 2011
Messages
6
Motherboard
10.6.8
CPU
i7 870
Graphics
gforce 8400 gs
Mac
Classic Mac
Mobile Phone
Hi, thanks to everyone in the forum !!

I hope you can help me with this one... I have looked in the forum for a way to solve this problem for some days now but I couldn't find the answer..
I recently changed my monitor to a Philips flat tv that supports 1920x1080 resolution.
I had a 8400 gs ddr2 512mb card that didn't have an hdmi port. So at first I tried an adapter from vga to hdmi... but it looked pretty bad... so then I bought a MSI card 8400 gs 1gb ddr3 with an hdmi port, but sadly it still looks pretty bad when I swich to 1080p in the display preferences... Letters look almost impossible to read.. When I set it on "Best for display" it sets to 1360x768. I tried installing nvidia drivers but it didn't change a thing... I really don't know what to do at this point, Im clearly not a super-hackintosher but I think I know how to follow instructions if someone knows what could be the problem with this thing...

Thanks in advance !! you're all the best :)

PD: I believe the parts of the buid are in the signature but I'll put them here just in case:

GA P55A UD4P
8400 GS 1GB DDR3
i7 870
 

Jamesbond007

Moderator
Joined
May 21, 2011
Messages
6,438
Motherboard
Z390 Designare
CPU
i7 9700KF
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Hi, thanks to everyone in the forum !!

I hope you can help me with this one... I have looked in the forum for a way to solve this problem for some days now but I couldn't find the answer..
I recently changed my monitor to a Philips flat tv that supports 1920x1080 resolution.
I had a 8400 gs ddr2 512mb card that didn't have an hdmi port. So at first I tried an adapter from vga to hdmi... but it looked pretty bad... so then I bought a MSI card 8400 gs 1gb ddr3 with an hdmi port, but sadly it still looks pretty bad when I swich to 1080p in the display preferences... Letters look almost impossible to read.. When I set it on "Best for display" it sets to 1360x768. I tried installing nvidia drivers but it didn't change a thing... I really don't know what to do at this point, Im clearly not a super-hackintosher but I think I know how to follow instructions if someone knows what could be the problem with this thing...

Thanks in advance !! you're all the best :)

PD: I believe the parts of the buid are in the signature but I'll put them here just in case:

GA P55A UD4P
8400 GS 1GB DDR3
i7 870
This is most likely a problem with your TV and you may not be able to do anything about it. Does your TV only have HDMI inputs? If so did you try another HDMI cable?

In my experiences, such TVs are just not the same with computer monitors that support 1080 resolution. There seems to be something missing with them. I don't know what that something is, but it will cause the problems that you describe when you use HDMI. You may have to go with a lower resolution, or use another input such as VGA (if your TV has one) if you want to use the TV as a computer display.
 
Status
Not open for further replies.
Top