Contribute
Register

Graphics issue with GTX 970

Status
Not open for further replies.
Joined
Mar 24, 2016
Messages
9
Motherboard
MSI Gaming 7
CPU
I7 4770K
Graphics
GTX 960 4G Gaming
Mac
Classic Mac
Mobile Phone
Hello!
I have a issue after with my graphics card after installing Sierra, I have a lot of weird graphics glitches and slow graphics performance with even just opening tabs etc. I have installed the latest webdriver for the card. It shows the Nvidia logo at the bar in top left, but when I try to change it to Nvidia webdriver and I restart the hackintosh is resets itself back to OSX default graphics driver. At the displays icon right of the Nvidia logo in the top bar it also shows as "use as separate display". and when I go to about his Mac and to the display tab is shows this " 30,5-inch (1920 x 1080) / nVidia GeForce GTX 970 0 MB" is there anyway I can fix this? I will also put by system specs down below:

Motherboard:Gigabyte GA-Z170N-WIFI
CPU: Intel Core i5 6500
GPU: GALAX GeForce GTX 970 - EXOC Black Sniper Edition - 4GB GDDR5
RAM: Crucial DDR4 1x16GB 2133 CL15
SSD: Samsung 850 Evo 250GB M.2
PSU: Corsair PSU Builder CX450M
CPU Cooler: Scythe Big Shuriken 2 Rev. B

if someone helps me fix this i will thank you on my knees

Thanks in advance!
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,245
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
You have Inject/NVidia/True when it should be False.
 
Joined
Mar 24, 2016
Messages
9
Motherboard
MSI Gaming 7
CPU
I7 4770K
Graphics
GTX 960 4G Gaming
Mac
Classic Mac
Mobile Phone
You have Inject/NVidia/True when it should be False.
I did a re-install and I made sure that Inject/Nvidia was false this time, but I still have the strange graphical glitches. I can watch youtube videos tho, but when I go fullscreen it starts glitching imedeatly. any thing I can do to resolve this?
 
Status
Not open for further replies.
Top