Contribute
Register

Graphics issue after OSX software update (Nvidia 750 ti)

Joined
Dec 3, 2015
Messages
3
Mac
Classic Mac
Mobile Phone
Hi all

Yesterday Apple notified me of a Yosemite software update, which I agreed to (i'm a noob at hacks - that might have been a fatal mistake)

Anyway it did the usual updates and then restarted, but after reboot it now says that it is reverting to the "default driver"

I was using the latest web driver (as it's a maxell card) which after a couple of clover tweaks worked perfectly.

If someone might be able to walk me through some diagnostics that would be great.

thanks

Jim
 

Fl0r!an

Moderator
Joined
Jul 6, 2010
Messages
2,714
Motherboard
Asus Z170M-Plus
CPU
i5-6600K
Graphics
R9 280
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
That's normal behavior, OS X updates will always break the Nvidia Web Drivers since they're tied to a specific build revision. Nvidia will usually release an updated driver short time after a new build is released. Just install this and you're fine again :)
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,106
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
GTX 970
Mac
MacBook Pro
Classic Mac
PowerBook
Mobile Phone
iOS
The new driver is already out. Boot using nv_disable=1 and then update the driver. Reboot without nv_disable=1.
 
Joined
Dec 3, 2015
Messages
3
Mac
Classic Mac
Mobile Phone
Much appreciated.

For some reason, I actually had to downgrade to 340.02.03f01 :banghead:

I was on 340.02.03f02 before.. bizarre.

but it works now
 
Top