Contribute
Register

GPU GTX 980 don't recognised

Status
Not open for further replies.
Joined
Dec 25, 2011
Messages
3
Motherboard
Yosemite 10.10.1
CPU
Intel Core i5
Graphics
GeForce GTX 980 4GB
Mac
Classic Mac
Mobile Phone
hi guys,
after looking tons of forums and threads without finding any solution - I hope one of you will be able to help me with that.
I got EVGA GTX980 (this one: http://www.evga.com/Products/Product.aspx?pn=04G-P4-2982-KR) and for some reason I can't figure, my Hackintosh is unable to recognise the card.

I Install the Nvidia web-drivers, and add the nvda_dvr=1 on the org.chameleon.boot.plist but still nothing. :/

I'll be grateful for those who can help me with that issue.

thats what I get in the Graphics/Displays section :
Unknown:

Chipset Model: Unknown
Type: GPU
Bus: PCIe
Slot: Slot-1
PCIe Lane Width: x16
VRAM (Total): 2989 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x13c0
Revision ID: 0x00a1
ROM Revision: 84.04.1F.00.82
Displays:
2243W:
Resolution: 1920 x 1080 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Display Serial Number: AAYB8OA000715
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported
 
Joined
Jan 28, 2013
Messages
314
Motherboard
Lenovo IdeaPad 330S-15IKB-81F500NSUS
CPU
i5-8250U
Graphics
Intel® UHD Graphics 620
Mac
  1. Mac mini
Classic Mac
  1. eMac
  2. Power Mac
Mobile Phone
  1. iOS
hi guys,
after looking tons of forums and threads without finding any solution - I hope one of you will be able to help me with that.
I got EVGA GTX980 (this one: http://www.evga.com/Products/Product.aspx?pn=04G-P4-2982-KR) and for some reason I can't figure, my Hackintosh is unable to recognise the card.

I Install the Nvidia web-drivers, and add the nvda_dvr=1 on the org.chameleon.boot.plist but still nothing. :/

I'll be grateful for those who can help me with that issue.

thats what I get in the Graphics/Displays section :
Unknown:

Chipset Model: Unknown
Type: GPU
Bus: PCIe
Slot: Slot-1
PCIe Lane Width: x16
VRAM (Total): 2989 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x13c0
Revision ID: 0x00a1
ROM Revision: 84.04.1F.00.82
Displays:
2243W:
Resolution: 1920 x 1080 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Display Serial Number: AAYB8OA000715
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported

Pretty sure you need to be running 10.10 for the GTX 980. Are you on 10.7?
 
Joined
Dec 25, 2011
Messages
3
Motherboard
Yosemite 10.10.1
CPU
Intel Core i5
Graphics
GeForce GTX 980 4GB
Mac
Classic Mac
Mobile Phone
Pretty sure you need to be running 10.10 for the GTX 980. Are you on 10.7?


Sorry, I haven't updated my profile in a while...

I'm using Yosemite 10.10.1...
 
Joined
Dec 25, 2011
Messages
3
Motherboard
Yosemite 10.10.1
CPU
Intel Core i5
Graphics
GeForce GTX 980 4GB
Mac
Classic Mac
Mobile Phone
Joined
Jan 28, 2013
Messages
314
Motherboard
Lenovo IdeaPad 330S-15IKB-81F500NSUS
CPU
i5-8250U
Graphics
Intel® UHD Graphics 620
Mac
  1. Mac mini
Classic Mac
  1. eMac
  2. Power Mac
Mobile Phone
  1. iOS
Does your system meet the following requirements and are you using the following diver version (which I think is the latest)? (obviously you have 10.10.1)

MINIMUM SYSTEM REQUIREMENTS for Driver Release 343.02.01f01

  • Model identifier should be Mac Pro 5,1 (2010), Mac Pro 4,1 (2009) or Mac Pro 3,1 (2008)
  • Mac OS X v10.10.1 (14B25)
 
Joined
Aug 3, 2010
Messages
114
Motherboard
Gigabyte Z370 AORUS GAMING 7
CPU
i7 8700K
Graphics
GTX 1080 ti
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
Does your system meet the following requirements and are you using the following diver version (which I think is the latest)? (obviously you have 10.10.1)

MINIMUM SYSTEM REQUIREMENTS for Driver Release 343.02.01f01

  • Model identifier should be Mac Pro 5,1 (2010), Mac Pro 4,1 (2009) or Mac Pro 3,1 (2008)
  • Mac OS X v10.10.1 (14B25)

I'm having the same issues, but it was working properly on 10.10.1 (chimera).
Then I switched to clover and 10.10.2 and now it's displaying GPU as Unknown.
Any Tips?
 
Status
Not open for further replies.
Top