Contribute
Register

Got audio to work 889 on Gigabyte GA-Z68X-UD3H-B3

Status
Not open for further replies.

idd

Joined
Jul 25, 2011
Messages
168
Motherboard
Gigabyte GA-Z68X-UD3H-B3
CPU
Intel Core i7 2600k
Graphics
Nvidia Geforce 8600 GT
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
This how I got the audio to work

Bios is F4 ( if this help anyone )

1,first of all i did a clean install of lion got the Ethernet to work with Muiltbeast 3.7
2,reboot
3, delete AppleHDA.kext from /System/Library/Extensions
4, reboot
5, run Kext Utility
6, Reboot
7 run Kext utility and drag AppleHDA.kext into it
8 Reboot
9 run Muilt beast 3.7.3 select
ALC8xxHDA
dont select AppleHDA Rollback you been warned
in non DSDT HDAEnabler
select ALC889
that it finish off reboot the lion ( you should have 2 thing selected)

check your Preference you should see 889 audio now go into sound select youe sound output
file i used are below

So Far Confirm working on the Following Motherboards

Gigabyte GA-H61M-D2-B3 (rev v1.0)
Gigabyte GA-H55M-USB3
Gigabyte GA-P67A D3 B3
Gigabyte GA-P67-D3-B3-F3
Gigabyte GA-P55A-UD4
Gigabyte GA-X58-UD3R
Gigabyte GA-X58A-UD9
Gigabyte GA-X58-UD7 rev.1 (Lion 10.7.4)
Gigabyte GA-X58A-UD5 with OS X 10.6.8
Gigabyte GA-H67MA-UD2H-B3 (rev. 1.1, F6)
Gigabyte GA-H67A-USB3-B3(F5)
Gigabyte GA-H67M-D2-B3
Gigabyte GA-990XA-UD3
Gigabyte GA-Z68MA-D2H-B3
Gigabyte GA-Z68A-D3H-B3
Gigabyte GA-Z68MX-UD2H-B3 - rev. 1.3
Gigabyte GA-Z68XP-UD3 10.6.8
Gigabyte GA-Z68XP-UD3H-B3
Gigabyte GA-Z68XP-UD5 F4
Gigabyte GA-Z68X UD3H-B3
Gigabyte GA-Z68X-UD4-B3
Gigabyte GA-Z68X-UD7-B3
Gigabyte GA-Z68X-UD5-B3

Asus Maximus Gene-z/Gen3 (Bios0402)


Webcam and mic that I used that works well is this one my System Pick up straight Away
"Microsoft LifeCam Studio 1080p HD Webcam"
 

Attachments

  • AppleHDA.kext.rar
    1.2 MB · Views: 3,721
Joined
Jun 23, 2011
Messages
30
Mac
Classic Mac
Mobile Phone
thank you so much for uploading your applehda. install was a lot simpler for me, maybe because i have a dsdt for my p67a-d3-b3.

1. remove applehda, reboot

2. drag idd's attached applehda to kext helper b7, reboot
(for some reason the kext utility in your attachments doesn't load)

3. profit- all outputs working


**as idd said don't use the multibeast rollback or you won't be able to boot**
 
Joined
Jun 9, 2011
Messages
30
Motherboard
Mac Pro 3,1
CPU
Intel i7 i2600k
Graphics
Gigabyte GTX 570 (GV-N570SO-13I)
Mac
Classic Mac
Mobile Phone
  1. iOS
idd said:
This how I got the audio to work
1,first of all i did a clean install of lion got the Ethernet to work with Muiltbeast 3.7
2,reboot
3, delete AppleHDA.kext from System/library
4, reboot
5, run Kext Utility
6, Reboot
7 run Kext utility and drag AppleHDA.kext into it
8 Reboot
9 run Muilt beast 3.7.3 select
ALC8xxHDA
dont select AppleHDA Rollback you been warned
in non DSDT HDAEnabler
select ALC889
that it finish off reboot the lion ( you should have 2 thing selected)

check your Preference you should see 889 audio now go into sound select youe sound output
file i used are below

Dude,

Your the man. Thank you very much on this one. It actually worked! Simply laid out. Nice. I've been without sound for a couple of days. Did without it until I couldn't take it anymore. Graphics was top priority. Still can't get my GTX 570 (Gigabyte-GVN570SO-13I) to operate optimally. I tried everything. I'll just wait for Nvidia or Tony to release an official 100% working fix for this.

Anyway, Thanks again idd. I'm that much closer to having a complete working system. :thumbup:
 

idd

Joined
Jul 25, 2011
Messages
168
Motherboard
Gigabyte GA-Z68X-UD3H-B3
CPU
Intel Core i7 2600k
Graphics
Nvidia Geforce 8600 GT
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
NativeNewYorker said:
idd said:
This how I got the audio to work
1,first of all i did a clean install of lion got the Ethernet to work with Muiltbeast 3.7
2,reboot
3, delete AppleHDA.kext from System/library
4, reboot
5, run Kext Utility
6, Reboot
7 run Kext utility and drag AppleHDA.kext into it
8 Reboot
9 run Muilt beast 3.7.3 select
ALC8xxHDA
dont select AppleHDA Rollback you been warned
in non DSDT HDAEnabler
select ALC889
that it finish off reboot the lion ( you should have 2 thing selected)

check your Preference you should see 889 audio now go into sound select youe sound output
file i used are below

Dude,

Your the man. Thank you very much on this one. It actually worked! Simply laid out. Nice. I've been without sound for a couple of days. Did without it until I couldn't take it anymore. Graphics was top priority. Still can't get my GTX 570 (Gigabyte-GVN570SO-13I) to operate optimally. I tried everything. I'll just wait for Nvidia or Tony to release an official 100% working fix for this.

Anyway, Thanks again idd. I'm that much closer to having a complete working system. :thumbup:

your welcome

i was in the same way as you were i was just about to shoot the lion in head lol
then next day got a brain wave in the sleep and bam the sound worked after
about 25 install of lion one case closed...
 
Joined
Jul 28, 2011
Messages
351
Motherboard
GA-H67MA-UD2H-B3
CPU
i5-2400
Graphics
HD 5750
Mac
  1. MacBook
Mobile Phone
  1. Android
I can't make it work.

@idd, did you use userDSDT or easyBeast for your system?
 
Joined
Jul 30, 2011
Messages
11
Mac
Classic Mac
Mobile Phone
Did you have to modify your DSDT? What entries did you add if I may ask? Will this method work for the 892? Thanks.
 
Joined
Aug 4, 2011
Messages
2
Motherboard
GA-Z68X-UD5-B3
CPU
Intel Core i7 2600k @3.40 GHz
Graphics
ATI Radeon HD 5770 1GB
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Thank you very very very much .. It worked for me.
 

idd

Joined
Jul 25, 2011
Messages
168
Motherboard
Gigabyte GA-Z68X-UD3H-B3
CPU
Intel Core i7 2600k
Graphics
Nvidia Geforce 8600 GT
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
bagnolet said:
I can't make it work.

@idd, did you use userDSDT or easyBeast for your system?

no i did,t used any of them

all i did was clean install make sure it boot able then go into muiltbeast get the Ethernet working

reboot delete applehda from extension folder do kext utility reboot the machine
go into kext utiliy (file below) add the apple hda file
reboot the machine

then open muiltbeast 7 and select your 899 but make sure you dont select apple-rollback ( read the what i select on top)

or the machine might crash

then last do kext utility again (so it repairs
then reboot you should see sound 889 codac in preference
 

idd

Joined
Jul 25, 2011
Messages
168
Motherboard
Gigabyte GA-Z68X-UD3H-B3
CPU
Intel Core i7 2600k
Graphics
Nvidia Geforce 8600 GT
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
roger_and_jenny said:
Did you have to modify your DSDT? What entries did you add if I may ask? Will this method work for the 892? Thanks.

like i say i did a clean install no DSDT nothing just get the ethernet working
then do the rest the way i did on post 1 and select 892 might work what have you got to lose, better than having no sound or picking voodoo which is totally different to codac your machine has..

hope this helps
 
Status
Not open for further replies.
Top