Contribute
Register

Google Chrome 56 (57 Beta also) Bugs / Lagging

Joined
Feb 8, 2011
Messages
10
Motherboard
X58-UD3R
CPU
Intel Core i7 930
Graphics
GTX 970 4GB
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
Hey Guys,

i have some problems with chrome 56 / 57 Beta also.
I'm a webdeveloper and work with my hackintosh for more than 3 years now and
everything is just fine.

But since the last week i work on a new project and only in chrome the website
is just buggy, you can see in the video.

I testet the website on original macs in chrome and it works perfectly.

I have delete chrome and reinstalled it but now solution for now.

Video shows the problems in Chrome
https://www.dropbox.com/s/wrzmbrkiaf898v8/Chrome-57-Beta_Bug.mp4?dl=0
 

Attachments

  • Bildschirmfoto 2017-02-10 um 10.18.32.png
    Bildschirmfoto 2017-02-10 um 10.18.32.png
    129.7 KB · Views: 101
Joined
Feb 8, 2011
Messages
10
Motherboard
X58-UD3R
CPU
Intel Core i7 930
Graphics
GTX 970 4GB
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
I found the reason why chrome is buggy it's kinda relationship with graphics card.
When i swiched off the hardware acceleration it works flawlessly.

Hey Guys,

i have some problems with chrome 56 / 57 Beta also.
I'm a webdeveloper and work with my hackintosh for more than 3 years now and
everything is just fine.

But since the last week i work on a new project and only in chrome the website
is just buggy, you can see in the video.

I testet the website on original macs in chrome and it works perfectly.

I have delete chrome and reinstalled it but now solution for now.

Video shows the problems in Chrome
https://www.dropbox.com/s/wrzmbrkiaf898v8/Chrome-57-Beta_Bug.mp4?dl=0
 
Top