Contribute
Register

Good news for x99 10.11 [Haswell E - El Capitan]

Status
Not open for further replies.
Joined
Oct 12, 2010
Messages
730
Motherboard
X299-WU8
CPU
i9-9880XE
Graphics
Vega 64
Mac
  1. iMac
  2. Mac Pro
USB3 Final shutdown Fixed.
don’t rename any usb devices.
Just install this 2 kexts.

If your clover boot loader USB 2 (Flash drive)
Install clover with UEFI mode
BIOS setting
XHCI -smart auto
windows 8 features-windows 8
CSM support-disabled


If your clover boot loader USB 3 (Flash drive)
Install clover with UEFI mode
BIOS setting
XHCI -enabled
windows 8 features-windows 8
CSM support-disabled

Install kexts and SSDT and config.
 

Attachments

  • 1.zip
    60.9 KB · Views: 110
Joined
Jan 16, 2016
Messages
3
Mac
Classic Mac
Mobile Phone
Hi guys,

I've posted for help a few months ago I'm still stuck at the same point...

MSI X99S SLI PLUS
i7-5820K
GeForce GTX 970

Problem is: I still have the following error message when I try booting from my unibeast USB stick :
Error allocating 0x... pages at 0x... alloc type 2.


What I've tried:

  • boot arg -v -x npci=2000
  • added VooDooTSCSync 6 Core to System/Library/Extension
  • Tried OsxAptioDrvFix and then OsxAptioDrv2Fix (both at once)
  • Updated last version of Clover
  • Updated last version of BIOS







Do you have any idea of what I should tried next ?

Thanks always !
 
Joined
Aug 8, 2012
Messages
4
Motherboard
z390 Designare
CPU
i9 9900k 5ghz
Graphics
Vega64
Classic Mac
  1. Performa
Mobile Phone
  1. iOS
I have also a gigabyte x99 ud4 and a 5820k with 32 gb ddr4 hyperx fury 2133mhz cl14 and a radeon 7750

and i installed el capitan on a samsung 840 ssd 256gb but when i tried to boot up i found the folowing error with screen artefacts image.jpgimage.jpg
 
Joined
May 12, 2011
Messages
2,601
Motherboard
GA-X99M-Gaming 5
CPU
i7-5930K
Graphics
GTX 970
Mac
  1. MacBook Pro
Classic Mac
  1. Color Classic
Mobile Phone
  1. Android
Did you inject ATI in Clovers config.plist?
 
Joined
Aug 8, 2012
Messages
4
Motherboard
z390 Designare
CPU
i9 9900k 5ghz
Graphics
Vega64
Classic Mac
  1. Performa
Mobile Phone
  1. iOS
No , because i thought that ati inject works just for 4xxx ati or lower?
 
Joined
Jul 31, 2011
Messages
89
Motherboard
Asus X99-A USB 3.1
CPU
i7 5820K 4.5
Graphics
Gigabyte 980 Ti G1
Mac
Classic Mac
Mobile Phone
  1. iOS
Hi almusaka,

You have a config close to mine (asus x99-a/usb3.1, i7 5930k, GTX 960, 4X4 DDR4 2133Mhz), and I always had this "forbidden" logo.. For me, it was the USB port, even if it can boot on many ones, the installation was unable to continue the process.. I saw I have only 2 USB2 ports which work for the installation of 10.11.3, on the asus x99-a, it's the second ports from the top.

I also use the fakesmc from slice (I attach the file if need)

Best,

You said you had this issue mate. Isn't happening anymore? I still get the prohibited sign and I've tried a lot of stuff. Behind it's the Aptio issue as many people have and I got now clue how to get rid of it. I've already tried unplugging the Firewire card I had in a PCI-e port and my USB ports even those they don't show under USB 2 hub they seem to work. Even USB 3.0 works but I can only see it working with my USB pens. The Conceptronic docking station doesn't seem to get recognised on 3 ports.

31nLOM9ZMkL._SX425_.jpg
 
Joined
Apr 7, 2012
Messages
141
Motherboard
Asus Maximus X Formula
CPU
i7 8700K
Graphics
VEGA
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
After install just ADD FAKECPUID 0x0306E0

Can in the same way a CPU ID be faked for 5960X? To make it look like a Xeon E5 2667v3? (8-core) Anyone knows if it's possible to get those IDs?
 
Joined
Feb 17, 2015
Messages
20
Motherboard
GIGABYTE GA-X99-UD4
CPU
I7-5820k @ 4,3Ghz
Graphics
Gigabyte GTX970 G1
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
I just noticed that after my upgrade to El Capitan on my X99 board a few weeks ago trim isn't working anymore, even after I ran "sudo trimforce enable" several times. Has anyone a clue what I could try to get it back?
Thx :)
 
Joined
Oct 12, 2010
Messages
730
Motherboard
X299-WU8
CPU
i9-9880XE
Graphics
Vega 64
Mac
  1. iMac
  2. Mac Pro
X99 OSX Install or update Guide 10.11.4

This Method able to use USB 2 or USB 3 Flash drive.

Bios setting
XHCI Mode-Enabled
CSM-Disabled

Just fresh Install
http://www.tonymacx86.com/el-capita...-el-capitan-any-supported-intel-based-pc.html

config.plist and Clover Setting notes

1 Disable nvidia graphics
2.Dont injact cpu ID just leave blank
3.Dont add dsdt
4.install All kext to efi (osx install)
5.Add Change 15 Port Limit To 30 patch.
6.Install patched SSDT-3.aml
7.Make sure install kexts and uefi drivers and config.plist and SSDT-3.aml
Clover boot menu space bar to select verbose boot.

After OSX install you have to install graphics WebDriver-346.03.06f01.pkg
Install patched AppleGraphicsControl.kext
Enable nvidia graphics or change config.plist from after install folder
Restart.
 

Attachments

  • 10.11.4 Install guide x99.zip
    79.9 MB · Views: 260
Joined
Oct 17, 2011
Messages
14
Motherboard
Gigabyte X299 Aorus Master
CPU
i9-9920X
Graphics
RX 580
any fix for slow shutdown issues?
 
Status
Not open for further replies.
Top