Contribute
Register

gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0 boot issue

Status
Not open for further replies.
Joined
Nov 18, 2016
Messages
12
Motherboard
MSI Z170M Mortar
CPU
i7-6700K
Graphics
R9 280X
I have just installed the Sapphire Nitro+ Radeon RX580 in my hackintosh after my previous R9 280X failed after running great for a while. since installation i have tried to boot, but my screen goes dark half way through booting shortly after displaying "gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0". I am trying to solve this issue with out having to do a fresh install because I was unable to backup before my previous GPU died.
 

Attachments

  • Screen Shot 2019-02-06 at 4.25.19 PM.png
    Screen Shot 2019-02-06 at 4.25.19 PM.png
    3.2 MB · Views: 289
Joined
Jan 28, 2019
Messages
30
Motherboard
Gigabyte B360 Aorus Gaming 3 Wifi
CPU
Intel i5-8600K
Mobile Phone
  1. iOS
I'm also having this problem, did you ever find a solution or fix?
 
Joined
Apr 12, 2018
Messages
43
Motherboard
Asus Z370-I ROG Gaming
CPU
i7-8700K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Having this issue as well while trying to do a fresh install of 10.14.3
 
Joined
May 8, 2013
Messages
5
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
GTX 660 Ti
Also having this problem.
 
Joined
Mar 17, 2019
Messages
1
Motherboard
ROG Strix Z370-G Gaming
CPU
Intel Core i5-8600K
Graphics
NVIDIA GeForce GTX1080 8GB (GIGABYTE)
I'm facing the same problem. If only the hackintosh experts could point us into the right direction.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,253
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
I'm facing the same problem. If only the hackintosh experts could point us into the right direction.

That's an error message related to graphics. Either IGPU or dGPU is probably not configured correctly.

In your instance, you can try using the EFI folder from my Z370-G build since we have the same motherboard. Link is below in my signature.
 
Status
Not open for further replies.
Top