Contribute
Register

Gigabyte Z87X-UD4H USB issue, system freeze

Joined
Jan 30, 2014
Messages
191
Motherboard
Z87X-UD4H
CPU
Intel Core i7-4770k
Graphics
Gigabyte GV-N770OC-2GD (GTX 770)
Mac
Mac mini
Mobile Phone
iOS
hello,

the rear USB 3.0 ports of my Gigabyte Z87X-UD4H motherboard cause my OS (10.10.3) to freeze and I have to reboot. Only some arrangements of my USB devices (keyboard, mouse, extern HDD …) seem to work and my system doesn't crash. So if I reboot and rearrange the USB plugs, it will work most of the time.
Also, recently I bought an original iMac Broadcom Wi-Fi card (BCM94360CD) , wich uses an internal USB 2.0 header for power. The freezing issue occurred also before the buy, but more often since I installed it.

Tomorrow I will try to install windows on a separate drive and see whether the same issue also appears or if it's just a compatibility problem with OS X (maybe the mainboard itself :crazy:).


Hopefully, some of you know a solution for my problem or even had similar appearances ( /with this type of mainboard) because it really drives me crazy to get interrupted in my workflow so often. Thanks in advance. :)




(I will also post this thread in the software/general help forum)
 
Joined
Jan 30, 2014
Messages
191
Motherboard
Z87X-UD4H
CPU
Intel Core i7-4770k
Graphics
Gigabyte GV-N770OC-2GD (GTX 770)
Mac
Mac mini
Mobile Phone
iOS
Since I installed Windows 7 on a separate SSD and used it for a while the system didn't freeze a single time. So I assume that it's an issue with OS X.

Also, I noticed that my Apple Keyboard with numeric keypad (connected on a rear USB 3.0 port) is not recognized by the Chimera bootloader (for example to choose between the Windows and OS X boot drive); if I connect a different keyboard via a USB 2.0 port on the front panel it works just fine.
 
Joined
Jan 30, 2014
Messages
191
Motherboard
Z87X-UD4H
CPU
Intel Core i7-4770k
Graphics
Gigabyte GV-N770OC-2GD (GTX 770)
Mac
Mac mini
Mobile Phone
iOS
Also, for a few days now, OS X needs about 1-3 minutes after the system boot to recognize my Keyboard and mouse properly. I don't know what is going on, my hackintosh seems to fall apart very slowly :(
 
Top