Contribute
Register

Gigabyte Z87 mobos freeze when using 4 healthy sticks of RAM

Status
Not open for further replies.
Joined
Apr 8, 2011
Messages
14
Motherboard
msi p 67 c 43
CPU
i5 2500k , 3200 gh
Graphics
nvidia gtx 560 ti
Mac
Classic Mac
Mobile Phone
  1. Android
z87

i have the same problem
 
Joined
Nov 5, 2011
Messages
27
Motherboard
Hackintosh GA-Z87X-UD5H 32GB DDR3
CPU
i7-4770K 3.9 GHz Haswell OC 4.5 GHz
Graphics
GeForce nVidia GTX 770 2GB GDDR5
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Maybe, I will try it. I haven't been experiencing that many freezes with F9, once in a while it happens but I guess it's because of Firefox and Flash with the gazillion tabs I have opened. Since my machine doesn't wake up when it goes to sleep, a few days ago, I removed my video card, box it up(I am going to sell it), ordered a GTX770 and a Samsung Evo 250GB SSD. I will see how well that works.

p.s.
Btw, sleep/wake works just fine without my video card installed. I almost bought a new Z97X MB, I am starting to think that might have been a mistake, since the GPU might have been part of my problem with the Power Management not working properly.
 
Joined
Sep 30, 2013
Messages
59
Motherboard
Asus Z97-Deluxe, 32GB GSkill RipjawsX, Corsair H60 water cooler, Corsair RM750 PS
CPU
i7-4770K
Graphics
Radeon HD 7950 3072 MB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Any of you guys have or know where I can find bios f9a for z87x-ud5h? I've been looking all over and have had no luck.
 
Joined
Feb 6, 2011
Messages
3
Motherboard
GIGABYTE GA-Z68X-UD4-B3
CPU
i7-2600K Sandy Bridge 3.4GHz
Graphics
GIGABYTE GV-R687OC-1GD Radeon HD 6870 1GB
Mac
Classic Mac
Mobile Phone
I just wanted to report that I've also got a rig where F9a solved all my problems. Boots up quickly, runs fine. Stable.
 
Joined
Sep 30, 2013
Messages
59
Motherboard
Asus Z97-Deluxe, 32GB GSkill RipjawsX, Corsair H60 water cooler, Corsair RM750 PS
CPU
i7-4770K
Graphics
Radeon HD 7950 3072 MB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Eventually found it. Am praying it does the trick. So far, so good.
 
Joined
Apr 27, 2013
Messages
330
Motherboard
GA-Z68X-UD4-B3 F10
CPU
i5 2500K
Graphics
Sapphire 7950 3GB
Mac
Classic Mac
Mobile Phone
Any of you guys have or know where I can find bios f9a for z87x-ud5h? I've been looking all over and have had no luck.
Tweaktown, for those that may be wondering the same thing.
 
Joined
Sep 30, 2013
Messages
59
Motherboard
Asus Z97-Deluxe, 32GB GSkill RipjawsX, Corsair H60 water cooler, Corsair RM750 PS
CPU
i7-4770K
Graphics
Radeon HD 7950 3072 MB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Still having freezes with f9a. I doubt I'll ever get a Gigabyte board again.
 
Joined
Jun 9, 2014
Messages
6
Motherboard
GA-H87M-D3H
CPU
Intel i7 4790
Graphics
EVGA GeForce GTX 660
Mac
Classic Mac
Mobile Phone
Hello

This appears to be a widespread problem generally (not only to hackintosh).

Many users have reported having random system crashes when populating all ram slots in their GA-Z87 mother boards. I have a Z87X-UD5H with a 4x8Gb ram kit and I'm having this problem:

-When using 4 sticks of ram, the system freezes randomly a couple times per day.
-Using one, two or even three sticks, solves the problem.
-Ram has been tested with memtest86 and with no errors.
-My ram is 32Gb of g.skill at 2400Mhz 1.65v, but problems have been reported with sticks of other brands and specs.
-RMA'ing the RAM or swapping the PSU has not fixed the problem for the majority of people with this problem.
-Lowering RAM Speed, relaxing timings and or increasing DRAM voltage has also not fixed the problem.


Gigabyte has suggested solutions such as disabling some C-State options in the bios, which I'm currently testing.

Anyone else having this problem here? (Any z87 mobo freezing randomly when using all RAM slots with perfectly healthy RAM)


I don't know if this will help anyone but I did some troubleshooting and found that an app I was running, called Function Flip, was the culprit of my hackintosh freezing. I thought for sure it was a ram problem just by reading these forums, but it was not. I just deleted the app, and it is stable. I hope this helps someone. :idea:

I am running Mavericks 10.9.3 and have a GA-H87M-D3H / Intel i7 4790 CPU / Crucial 32GB Ram Hackintosh.
 
Joined
Nov 9, 2010
Messages
77
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. iMac
  2. MacBook Pro
I've had this Z87X-OC board for about 3 months now and it has run with no freezes up until about a month ago. I began having lockups at least 3-4 times a day, maybe more, sometimes seemingly related to disk copies over USB2, other times seemingly caused by a rapid mouse movement. Nothing specific exactly.

I'm running the 4790 with 32gb Crucial Ballistic Sport ram.

Keeping cpu clock at stock, I bumped the ram voltage up to 1.6v and ran the memtest86 overnight for about 14 hours with zero errors. So at least that would seem to exonerate the memory, though I guess you could say that wasn't thorough enough.

Finally today, I took two steps... first, updated bios to F9a beta, then, noticing some interesting new settings in there, I went for the 40% "cpu performance enhancement" or whatever they call it.

Long and short, I've hammered this thing all day and had not one lockup. It's back to 1.5v on ram, 1600mhz, and reliably running at 4.4ghz with stock cooling. I have no idea what temp CPU runs at as I can't find a temp monitor that reads it but the CPU fan just idles along, unless I jack it up with prime95 or something else. BTW, if anyone can tell me what program will provide temp monitor on this board I'd love to see it. There has to be something, I'd think.

So, I'm thinking possibly the bios update may have fixed this particular board, and the fact that I can bump the CPU up with no ill effect whatsoever tells me we may be completely stable at this point. I'll update after we get to the first oil change.
 
Status
Not open for further replies.
Top