Gigabyte z77-ds3h Yosemite boot issues

Not open for further replies.
Have you tried with the kext from this thread, and the following boot flags

[COLOR=#000000]-gux_defer_usb2 -gux_no_idle[/COLOR]

i have found these two give me the most reliable and consistent function on usb.
Hi all,
i got everything up and running with Clover.
If any one interested on Clover configuration just let me know.
I have the suspicion the problems with booting (white screen with/without mouse) may not be limited (or even related?) to this motherboard.

I have a similar booting issue on my GA-z97x-UD3H, booting success seems completely random, but sometimes I get the "deadbeef" kernel panic instead of the white screen. Some have said the latter can be fixed by setting maxmem, but they also say it should not be necessary after installation.

I'm using iMac profil 14,1 at the moment (was using MacPro for Mavericks), and may be able to experiment a bit more tomorrow - will post if I find out more.
i have a Z77-DS3H rev 1.1 and iMessage and everything works my USB3 works don't install USB driver from Multibeast it just works out of the box in OS X you don't need USB3 kexts from Multibeast
Tried the maxmem flag to no avail.

Changing my profile from iMac 14,1 back to MacPro 6,1 (what I was using under Mavericks) may have fixed the problem now - I just went clean through boot on first try.
jmera are you having any boot issues?

I did when I tried to update without the clean install. I had all sorts of missing mach_kernel and then boot 0 problems. I must have messed something up pretty bad because I had to repair the disk before I could create a new partition for the clean install. After that no more boot issues.
Got try this set. But it's disappointed me.
Black screen on boot
Are you still stable on rev 1.0? Is your board close enough to the z77 ds3h 1.0 for me to use your steps?
yea my front and back USB2 ports are fine also front and back USB3 ports are working fine just don't install USB3 kexts from multibeast as you don't need them :thumbup:
Not open for further replies.