Contribute
Register

Gigabyte z490i ITX / 10900K / Opencore 0.5.9 / Catalina 15.5.5 / Ncase M1

Joined
Apr 4, 2020
Messages
24
Motherboard
Gigabyte GA-Z490I Arous Ultra
CPU
i7-10700K
Graphics
RX 590
Mac
  1. iMac
Mobile Phone
  1. iOS
quick question
anyone explored the option to update to Big Sur? I did but try but so far I can't boot into it, I can boot back to Catalina tho..
I updated to the latest PC but still unable to boot into the big Sur Installer...
thanks in advance
 
Joined
Jan 12, 2021
Messages
7
Motherboard
Gigabyte Z490i Aorus Ultra
CPU
Intel 10900K
Graphics
Sapphire Radeon Nitro+ RX580
quick question
anyone explored the option to update to Big Sur? I did but try but so far I can't boot into it, I can boot back to Catalina tho..
I updated to the latest PC but still unable to boot into the big Sur Installer...
thanks in advance
What is the error that u got?
 
Joined
Jan 12, 2021
Messages
7
Motherboard
Gigabyte Z490i Aorus Ultra
CPU
Intel 10900K
Graphics
Sapphire Radeon Nitro+ RX580
Anyone success to change the bsd of ethernet to eno for this? I did everything but my wifi still en0 and ethernet is en1. I got problem to use iServices :(
 
Joined
Jan 12, 2021
Messages
7
Motherboard
Gigabyte Z490i Aorus Ultra
CPU
Intel 10900K
Graphics
Sapphire Radeon Nitro+ RX580
Anyone success to change the bsd of ethernet to eno for this? I did everything but my wifi still en0 and ethernet is en1. I got problem to use iServices :(
Just an update: I managed to trick my pc and make ethernet to be en0 and wifi to be en1. But my iMessage and Facetime still cannot be used :( . Appstore no problem.
 
Joined
Apr 4, 2020
Messages
24
Motherboard
Gigabyte GA-Z490I Arous Ultra
CPU
i7-10700K
Graphics
RX 590
Mac
  1. iMac
Mobile Phone
  1. iOS
Just an update: I managed to trick my pc and make ethernet to be en0 and wifi to be en1. But my iMessage and Facetime still cannot be used :( . Appstore no problem.
Mine is working with everything without WIFI card at all, iMessage, airplay, sidecar..I have the same setup as yours identical
send me your EFI
also what OS you are running now ?
 
Joined
Apr 4, 2020
Messages
24
Motherboard
Gigabyte GA-Z490I Arous Ultra
CPU
i7-10700K
Graphics
RX 590
Mac
  1. iMac
Mobile Phone
  1. iOS
quick update so I booted Big Sur

I have 2 issues
1- FaceTime - Black screen for the caller ( I see my self on the camera but the the other party is black screen)
2- Intel Wifi 6 is working by Heliport only

everything els works with no issue

anyone can shed some light will be much appreciated
 
Last edited:
Joined
Apr 4, 2020
Messages
24
Motherboard
Gigabyte GA-Z490I Arous Ultra
CPU
i7-10700K
Graphics
RX 590
Mac
  1. iMac
Mobile Phone
  1. iOS
FaceTime does not display incoming video, only gray/black image. I can hear incoming callers. They can both see and hear me.

also, if I do a Group FaceTime it will somehow work for few mins and then will do poor connection

any one encountered this issue?
 
Last edited:
Joined
Apr 4, 2020
Messages
24
Motherboard
Gigabyte GA-Z490I Arous Ultra
CPU
i7-10700K
Graphics
RX 590
Mac
  1. iMac
Mobile Phone
  1. iOS
Update

So my build is now fully working with no problem at all on Catalina. even Wifi 6 AC 201 is working with bluetooth as well.
 
Top