Contribute
Register

Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

Joined
Apr 4, 2013
Messages
20
Motherboard
Gigabyte Z390 DESIGNARE
CPU
i9-9900K
Graphics
Radeon VI
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Hi! I have the z490 Vision D Downloaded EFI 0.73 intel wifi .Did all the instructions. It boots and wifi is working, but Firefox will not start, and browsing in Safari is very unstable. The other EFI 0.73 Vison D is working great on ethernet.
Anyone?
 
Last edited:

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
16,464
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Hi! I have the z490 Vision D Downloaded EFI 0.73 intel firewire .Did all the instructions. It boots and wifi is working, but Firefox will not start, and browsing in Safari is very unstable. ...
Some questions:
  • Is this a brand new system? In other words, it contains a fresh installation of macOS?
    • If so, was Migration Assistant used to transfer files and folders from a previous Hackintosh or Macintosh?
  • What version of macOS is this? Big Sur 11.6?
  • When you try to launch Firefox, does its icon simply jump up and down on the Dock? Or do you also see a crash error message?
  • When you say "Safari is very unstable", what does that mean?
 
Joined
Apr 17, 2012
Messages
206
Motherboard
Asus X299 Prime Deluxe
CPU
i9-7960x
Graphics
Vega 56
Has anyone seen this issue?
Screen Shot 2021-09-16 at 12.32.15 PM.png

I'm trying to update Catalina to the latest security update.
I download, it beings, then restarts, and it just doesn't take! OC Picker only shows my main boot drive.
Very strange because I've done plenty of updates this way with no issues. I have 25gb free on my boot drive...
 
Joined
Jun 10, 2021
Messages
174
Motherboard
Gigabyte Z490 Vision D
CPU
i7-10700K
Graphics
RX6800XT
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Just noticed that when first time we go into Create EFI we can't select a Vendor
But if we go back to the main window then go back again to Create EFI then it is working
I tried that again this morning and still does not work.
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
16,464
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Has anyone seen this issue?
View attachment 529131
I'm trying to update Catalina to the latest security update.
I download, it beings, then restarts, and it just doesn't take! OC Picker only shows my main boot drive.
Very strange because I've done plenty of updates this way with no issues. I have 25gb free on my boot drive...
Two suggestions:
  • Try to free up more disk space if possible.
  • Try changing csr-active-config (SIP) to 67000000 (in config.plist --> NVRAM)
 
Joined
Jun 10, 2021
Messages
174
Motherboard
Gigabyte Z490 Vision D
CPU
i7-10700K
Graphics
RX6800XT
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Just noticed that when first time we go into Create EFI we can't select a Vendor
But if we go back to the main window then go back again to Create EFI then it is working
I deleted and re-installed it, now it works fine. Thank You
 
Joined
Apr 4, 2013
Messages
20
Motherboard
Gigabyte Z390 DESIGNARE
CPU
i9-9900K
Graphics
Radeon VI
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Some questions:
  • Is this a brand new system? In other words, it contains a fresh installation of macOS?
    • If so, was Migration Assistant used to transfer files and folders from a previous Hackintosh or Macintosh?
  • What version of macOS is this? Big Sur 11.6?
  • When you try to launch Firefox, does its icon simply jump up and down on the Dock? Or do you also see a crash error message?
  • When you say "Safari is very unstable", what does that mean?
Brand new system, with Catalina installed using your guide. No transfer from previous hackintosh. Firefox jumps up and down and then I get a crash error message. Safari is unable to load websites I often use.
 
Joined
Jul 2, 2011
Messages
151
Motherboard
Gigabyte Z490 Vision D
CPU
i9-10900K
Graphics
RX 5700XT
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Trying to upgrade to O.C 0.7.3 but HackinDROM v1.5.0 crashing for me as soon as I click on the icon in the Task Bar on my Catalina NVMe. I guess I can upgrade the old fashion way for now!

Also, any tips on how to disable Nvidia 1070Ti in favour of Radeon RX 570 in OpenCore on Big Sur SSD? Have tried without success.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,784
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Trying to upgrade to O.C 0.7.3 but HackinDROM v1.5.0 crashing for me as soon as I click on the icon in the Task Bar on my Catalina NVMe. I guess I can upgrade the old fashion way for now!

Also, any tips on how to disable Nvidia 1070Ti in favour of Radeon RX 570 in OpenCore on Big Sur SSD? Have tried without success.
try the SSDT method:
 

jaymonkey

Moderator
Joined
Aug 27, 2011
Messages
3,999
Motherboard
GB Z490 Vision G
CPU
i9 10850K OC @ 5.2 GHz
Graphics
Vega 64 LC + HD 630
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
Has anyone seen this issue?
View attachment 529131

@egroys,

An issue with OTA updates has been reported by some users on the official bug tracker, seems to be related to the MacOS securebootmodel setting in OpenCore, the issue has been seen more often with Monterey updates but it might be related to your issue.

More info here :-


Cheers
Jay
 
Last edited:
Top