Contribute
Register

Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

Joined
May 30, 2011
Messages
22
Motherboard
Gigabyte Z490 Vision G
CPU
i5-10500
Graphics
RX 570
Mac
  1. iMac
Mobile Phone
  1. iOS
Hello everybody... I have update the new version Big Sur 11.6 any issues, all working fine as always.
@CaseySJ I try to disable the "OpenUsbKbDxe" on EFI drivers in the config.plist and work it too (I just wait the update OpenCore Configurator to the right version for OC 0.7.3).
Thank you :clap:
 
Joined
Jul 14, 2020
Messages
16
Motherboard
Z490 Vision D
CPU
i9 10900K
Graphics
RX 5700 XT
Mac
  1. Mac Pro
Hello @joe6187,

Is this problem happening on your lovely custom-modded build? You're using a Keychron K1 keyboard with that build, which is the same keyboard I am using to type this message from my Z490 Vision D. My Keychron K1 is connected via USB and it works correctly during BIOS and OpenCore Picker.

Please let me know if you are using a different keyboard.
Yep, that is the one, I love my K1 keybroad, will spend some time fix the config piles, Thanks for reply let me know urs no issue.
 
Joined
Apr 4, 2013
Messages
20
Motherboard
Gigabyte Z390 DESIGNARE
CPU
i9-9900K
Graphics
Radeon VI
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Hello everybody! I´ve just build a Hackintosh with Gigabyte z490 Vision D and intel i9 10900K Everything works using OC 0.7.3, exept the processor is stuck on 800mhz in BIOS. BIOS 5. Should I upgrade the BIOS? Any ideas anyone?
 
Joined
Jun 6, 2017
Messages
77
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10600K
Graphics
RX 580 + GTX 710
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hello @sckn,

Some questions:
  • When did the sleep problem first occur? Was it there since the first day you installed macOS? Or did the problem occur recently?
  • Sleep issues are most often due to USB issues. What are the makes/models of all USB devices connected (a) internally and (b) externally?
  • If you temporarily go back to OpenCore 0.7.2, does the system fail to enter sleep?

My device --from the first day-- never slept until yesterday.
Now, my device can sleep and wake without any problem. I just disabled the entry about sleep/wake from the note of the update. And it works!

I really thank you, fellas! Your effort is really pushing the community to a better way!
Also, migrating from an old device to this build is so far the best decision I have ever made this year!
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
15,865
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Just some thoughts:
  • ...
  • Apple sent a Questionnaire to many of their iPad mini customers (myself included) asking about our thoughts on the product and what we'd like to see.
    • This happened about a year ago.
    • Now I'm seeing rumors of a new iPad mini 6 that just might incorporate most of the feedback.
  • ...
My iPad mini hopes and dreams have come true!! :) Looks like Apple listened to us!
 
Joined
Oct 18, 2020
Messages
39
Motherboard
Gigabyte Z490 Vision G
CPU
i9-10900
Graphics
RX 5700 XT
** OpenCore 0.7.3 EFI for Z490 Vision G, not D **

I just upgraded from 0.7.2 to 0.7.3 using HackinDROM and now, when I am at the OC picker, both keyboard and mouse do not respond at all. Actually, if I press any key on the keyboard I see that the pointing arrow changes to a circular arrow, so the keyboard is "recognized", but I am not able to confirm nor move the cursor. I just have to wait for the system to boot.
What could be the reason...?
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
15,865
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
I just upgraded from 0.7.2 to 0.7.3 using HackinDROM and now, when I am at the OC picker, both keyboard and mouse do not respond at all. Actually, if I press any key on the keyboard I see that the pointing arrow changes to a circular arrow, so the keyboard is "recognized", but I am not able to confirm nor move the cursor. I just have to wait for the system to boot.
What could be the reason...?
  • What is the make/model of the keyboard?
  • What is the make/model of the mouse?
  • Please try disabling the UEFI driver: OpenUsbKbDxe
Some keyboards and mice are having this problem, so letting us know the make/model of your keyboard and mouse will help us determine which devices are affected. I may remove this driver from the next OpenCore release.

Screen Shot 2021-09-14 at 11.22.19 AM.png
 
Joined
Feb 5, 2013
Messages
1,272
Motherboard
Gigabyte Z490 Vision D
CPU
i9-10850K
Graphics
6800 XT
Mac
  1. iMac
So, I hope everyone has heard about this new dangerous hack on Mac systems (primarily iPads, iPhones, but also Macbooks and almost anything that uses iMessage. I have two Catalina systems (both are production) and I found security upgrades released just today. I believe even Big Sur systems are also affected.

Here's a link to one of the many articles on this vulnerability: https://www.washingtonpost.com/technology/2021/09/13/pegasus-spyware-new-exploit-apple/

Here's another link on this vulnerability: https://securityboulevard.com/2021/09/apple-patches-pegasus-spyware-flaw-for-ios-devices-macs/
 
Joined
May 25, 2012
Messages
106
Motherboard
GIGABYTE Z490 Vision D
CPU
i9-10900K
Graphics
Radeon 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. Android
  2. iOS
@CaseySJ @canyondust, Here is an update concerning the previously discussed video playback issues while using Luna.

I order and received a Blackmagic design deckling studio 4K PCIe Capture/Playback card which performs flawlessly.

I took my plight to members of the Universal Audio forum. These are the individuals responsible for the Luna Daw. I got what at first seemed to be an unbelievable response from a member. He suggested utilizing a DisplayPort to Hdmi (passive) cable. A quick inquiry from the rest of my team, we had not tried this as a solution. We did and it works, perfectly!! No clue why, how ever it does.

Working... Two 34" 4k monitors AND a 55" 4k television driven by an Asus TUF Radeon RX 5700XT. All at 30Hz.

Thank you so very much, for your time, suggestions and assistance with the issue.

Sincerely,

Tony.

IMG_1066.jpeg

 
Joined
Jun 10, 2021
Messages
175
Motherboard
Gigabyte Z490 Vision D
CPU
i7-10700K
Graphics
RX6800XT
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hey Guys, Anyone knows why Hackindrom is not creating new EFI's? I cannot select Vendor/Motherboard etc.
@CaseySJ, do you have a 0.7.3 EFI for the Z490 Vision D?
 
Top