Contribute
Register

Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

Joined
Jan 13, 2021
Messages
7
Motherboard
Z490 Vision D
CPU
i5-10600
Graphics
5500XT
Mac
  1. iMac
Classic Mac
  1. LC
Mobile Phone
  1. Android
@joe12south and @CamoViking I have this same problem and have posted a few times on this thread seeking assistance, but you guys are the first who chimed in with the same problem. I've ceased trying to fix it myself. Would love to say I've stopped caring, but who are we kidding...this kind of stuff (e.g. very nice user interface) is why I prefer Macs... :lol:
Hey all,

A long time ago there were some posts about screen resolution being a bit strange - low resolution at the macOS login screen, then jumping to the correct resolution during the login process.

Back then, I had my 4k monitor connected by HDMI and had this issue.

I recently bought a second 4k monitor (identical to my existing monitor - an LG 27UL850-W) and migrated both monitors to use the DisplayPort cable, using the two ports on my 5500XT nearest the HDMI port. (It has 3 * DP and 1 * HDMI.)

For some strange reason, this has cured the "low resolution at login" problem I had before.

Has anyone seen similar behaviour, and why would this change the system's behaviour?

Cheers,
V
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,239
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,239
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Any luck? When OC 0.6.9 is released next month I may create an OpenIntelWireless EFI for Z390 Designare as well.
@Hackintoshron,

I've created an OpenIntelWireless version of OpenCore 0.6.8 for Z390 Designare, located here:
 
Joined
Apr 17, 2012
Messages
206
Motherboard
Asus X299 Prime Deluxe
CPU
i9-7960x
Graphics
Vega 56
Has anyone ever had an issue installing the 10.15.7 Supplemental Updates? I am trying to do the latest one and I keep getting 'Some updates could not be installed automatically' when it boots back up.

I tried this several times:
  • ran the update, it downloads
  • asks to restart
  • goes to the black apple screen and says one minute remaining
  • then it restarts unusually fast
  • Picker doesn't show any 'Install Mac OSX' options

Latest OC 0.6.8 and never have had issues with updates before.

Any tips?

Thanks in advance!
Bump please
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,239
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Bump please
Some questions:
  • Is this happening on your Asus X299 Prime Deluxe?
  • Have you already tried downloading the update and reinstalling?
 
Joined
Dec 26, 2010
Messages
85
Motherboard
Gigabyte Designare Z490
CPU
i9-10850K
Graphics
Sapphire AMD Radeon RX 5700 XT Pulse (SLOT-1), MSI Nvidia GeForce 980 Ti (SLOT-2)
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
I can confirm the update to macOS Big Sur 11.3 went flawlessly using the latest EFI bundle.
 
Joined
Apr 17, 2012
Messages
206
Motherboard
Asus X299 Prime Deluxe
CPU
i9-7960x
Graphics
Vega 56
Some questions:
  • Is this happening on your Asus X299 Prime Deluxe?
  • Have you already tried downloading the update and reinstalling?
Yes, Prime Deluxe.
Yes, several times.

It takes a few minutes to download, asks to restart, goes to the update screen (black background, white apple, white timer bar) but then restarts after a few seconds. There is then no 'Install macOS...' entry on the open core picker like there usually is with OS installations/updates.

Stumped!
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,239
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Yes, Prime Deluxe.
Yes, several times.

It takes a few minutes to download, asks to restart, goes to the update screen (black background, white apple, white timer bar) but then restarts after a few seconds. There is then no 'Install macOS...' entry on the open core picker like there usually is with OS installations/updates.

Stumped!
  • Is BlacklistAppleUpdate checked on?
  • What is SecureBootModel set to?
  • Much much free disk space is available?
Screen Shot 2021-04-26 at 4.52.32 PM.png
 
Joined
Apr 17, 2012
Messages
206
Motherboard
Asus X299 Prime Deluxe
CPU
i9-7960x
Graphics
Vega 56
  • Is BlacklistAppleUpdate checked on?
  • What is SecureBootModel set to?
  • Much much free disk space is available?
View attachment 516505
Screen Shot 2021-04-26 at 4.59.46 PM.png

After the first few attempts, I emptied a bit more disk space and now I have 45GB available.

Should I try to disable the SecureBootModel?
 
Top