Contribute
Register

Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

Joined
May 25, 2012
Messages
166
Motherboard
Gigabyte Z690 Aero G
CPU
i7 12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. Android
  2. iOS
Good to know. Time to update your profile and/or signature? And where are those benchmarks? :)

Hello everyone,

At that time not only did I change the CPU, but I also set-up the framework for what will be the home (case and internal cooling) for the final build. Having done that, I initially questioned the integrity of the reinstallation process.
I went down the rabbit hole examining for over 20 minutes before thinking of a Cmos reset.

I ineptly ignored the timeless, tried and true adage... "when in doubt, reboot" or in this case, reset.

All is well once more.

Additionally, @CaseySJ, The thought was to hold off until completion of the i9-10900K installation before posting benchmarks and photos.

The build workbench area resembles Frankenstein's Liar, extremely unpalatable.
 

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,572
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
MY GEEKBENCH SCORE
but my videoproc cannot recognize my RX5700
View attachment 472574

I tried this but failed.
It shows
cp: /System/Library/PrivateFrameworks/AppleSystemInfo.framework/Versions/A/Resources/zh.lproj/AppleSystemInfo.strings: No such file or directory
Finished.
Maybe its a Language preference for the iProj file. This may only work for English/Proj setups?
 
Joined
May 25, 2012
Messages
166
Motherboard
Gigabyte Z690 Aero G
CPU
i7 12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. Android
  2. iOS
Present Scores and build in progress photo. Final Cut Pro Bruce X score 19 seconds.

Screen Shot 2020-05-30 at 10.58.00 AM.png
IMG_0281.jpg
 
Joined
Jan 18, 2018
Messages
106
Motherboard
GA EP45-UD3P
CPU
Q9550
Graphics
Sapphire RX 580 Nitro+ L.E
Mac
  1. iMac
  2. MacBook
Mobile Phone
  1. iOS
I try this but failed.
It shows:
cp: /System/Library/PrivateFrameworks/AppleSystemInfo.framework/Versions/A/Resources/zh.lproj/AppleSystemInfo.strings: No such file or directory
Finished.
Maybe its a Language preference for the iProj file. This may only work for English/Proj setups?
perhaps a wrong directory?
Screen Shot 2020-05-30 at 8.59.58 AM.png
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,383
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
YES ,i edit the path and it works!
BTW now i boot in TEXT mode
i have no "-v" in config.plist's boot-args
are you the same ?
Sounds like NVRAM should be cleared. Please give that a try.
 
Top