Contribute
Register

Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

Joined
Oct 24, 2013
Messages
989
Motherboard
Asus ROG Z690 Formula
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Mobile Phone
  1. iOS
What cpu? (I’m on mobile) and do you recall if it was the same in Catalina?

10700k. I haven’t tried it with Catalina to be honest. I had serious bugs on that OS, ejecting all my usb drives on sleep. (I boot off of usb...) Big Sur doesn’t do that so I ditched Catalina.
 

elfcake

Banned
Joined
Nov 26, 2012
Messages
1,740
Motherboard
Gigabyte Z490 D
CPU
i7-10700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
@CaseySJ Fresh off success and the realization that the SK Hynix was a no go, I am looking at the Sabrent Rocket. I have read reviews on Amazon. Many reviews mention this, "important note is that it uses 4k byte sectors and has no 512 byte emulation (512e)" with regard to cloning (I will be cloning from a Samsung 970 EVO). Is this relevant?
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
18,916
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
@CaseySJ Fresh off success and the realization that the SK Hynix was a no go, I am looking at the Sabrent Rocket. I have read reviews on Amazon. Many reviews mention this, "important note is that it uses 4k byte sectors and has no 512 byte emulation (512e)" with regard to cloning (I will be cloning from a Samsung 970 EVO). Is this relevant?
The Sabrent Rocket is a very good choice for Hackintosh. There won’t be any issues with cloning because we don’t actually clone on a sector by sector basis. Carbon Copy Cloner just copies files from source to destination, so sector size differences between source and destination drives are inconsequential.
 
Joined
May 5, 2017
Messages
33
Motherboard
Z490 vision D
CPU
I5-10500
Graphics
UHD630+RX560
Mac
  1. iMac
Classic Mac
  1. Classic
Mobile Phone
  1. iOS
Tonight, I watched the breathing light on the front panel of the sleep under windows and it did not flash. It seems that the Gigabyte motherboard does not flash.
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
18,916
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Hi, hello, first of all thank you for your contribution. The tutorial is very good. After using your guidance, I found that the front breathing light will not flash after sleep, and it will not light up at all. Normal sleep should be the breathing light will flash, right? , But can wake up,
Tonight, I watched the breathing light on the front panel of the sleep under windows and it did not flash. It seems that the Gigabyte motherboard does not flash.
If sleep and wake works then there's nothing to worry about.
 
Joined
Feb 19, 2018
Messages
795
Motherboard
Gigabyte TRX40 Aorus Xtreme
CPU
Ryzen 3970X
Graphics
RX 6900 XT
Mac
  1. MacBook
  2. MacBook Pro
Classic Mac
  1. Xserve
Mobile Phone
  1. iOS
Looks like my Wifi isn't working with the OC-062-Intel-Wireless-VISION-D.
i have the Wifi icon in menubar but no networks scan and no wifi in network setting panel.:shifty:
BT seems to work fine.

Same for me, no Wifi on update to OC 0.6.2, Catalina or latest Big Sur Beta.
 
Joined
Nov 24, 2010
Messages
189
Motherboard
Gigabyte Z490 Vision D
CPU
i7-11700K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I had to go back to F5 bios. F6 was causing monitors to freeze. Never had that problem before. Also sleep issues, monitors not coming back after sleep. With F5 everything back to normal.
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
18,916
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Looks like my Wifi isn't working with the OC-062-Intel-Wireless-VISION-D.
i have the Wifi icon in menubar but no networks scan and no wifi in network setting panel.:shifty:
BT seems to work fine.
Same for me, no Wifi on update to OC 0.6.2, Catalina or latest Big Sur Beta.
Have you done any troubleshooting to identify the cause?
 
Joined
Feb 19, 2018
Messages
795
Motherboard
Gigabyte TRX40 Aorus Xtreme
CPU
Ryzen 3970X
Graphics
RX 6900 XT
Mac
  1. MacBook
  2. MacBook Pro
Classic Mac
  1. Xserve
Mobile Phone
  1. iOS
Have you done any troubleshooting to identify the cause?

In BS I used to have to have Misc | Security | SecureBootModel > Disabled to get it to work.

It would also only work with Default in Catalina, but neither Disabled or Default work now with either Catalina or BS.

Still more testing/trialing to do when I get time. It's not a big issue for me as I have wired connection as well but would be nice to get working eventually.

I did have to boot into Windowz yesterday, so I will do a full cold boot later just in case Windowz has affected it. I've seen that in the past with BT, BT stopped working in Windows after running Catalina for a while. Cold boot sorted it out. I'm guessing/assuming that the BT firmware loaded via the OC Kext doesn't clear on a normal restart or warm boot.
 
Top