Contribute
Register

Solved > Gigabyte Z390 UD Only 7Mb UHD630 Mojave 10.14.2

Joined
Jan 2, 2014
Messages
5
Motherboard
Gigabyte z390 UD
CPU
i3-8100
Graphics
UHD 630
Mac
MacBook Pro
Mobile Phone
iOS
I don't have this build anymore at home, so I can't look inside (it was for a friend), but I remember LAN working perfectly.
Keep only : RealtekRTL8111.kext, I think it was the one I used
Thank you so much!! Removing the other kexts for internet and keeping the RealtekRTL8111.kext fixed my LAN problem. I now have this machine fully functioning. Big thanks to everyone :headbang:
 
Joined
Jul 27, 2019
Messages
2
Motherboard
z390 ud
CPU
i7 8700
Graphics
GTX 1050 Ti
[QUOTE = "MatanLevis, publicación: 1952991, miembro: 1036975"]
Hola amigo, tengo una configuración cercana a la tuya, prueba mi carpeta EFI.
Haga una copia de seguridad de su EFI original primero
[/CITAR]
Hey friend, I have a setup close to yours, try my EFI folder.
Backup your original EFI first
Thanks for your input! My question is this z390 board works well? Or could I invest money to buy a better motherboard? My work is editing raw video, heavy vfx. and I would like to know if you could tell me what usb2.0 memory you used? And which of the ports on the board did you connect? please!!!! It's my first hackintosh and I can't even make the USB work, it doesn't boot. Thank you!!! :headbang::headbang::headbang::headbang::headbang::headbang:
 
Joined
Feb 16, 2013
Messages
5
Motherboard
Asus Z97 Deluxe
CPU
i7-4790k
Graphics
RX 580
Hi everyone,

I'm mounting a hackintosh for a friend with this same motherboard. Your EFI and config.plist helped me a lot.

Just wondering, have anyone solved the mouse lag after boot?

Thanks.
 
Joined
Jul 22, 2019
Messages
2
Motherboard
ASUS ROG Z390I
CPU
i7 8700
Graphics
rx580
I got the same problem when startup, mouse and keyboard very slow.
have you solve the problem yet ?
 
Joined
Feb 12, 2013
Messages
83
Motherboard
GA-Z77X-UD5H rev1.1
CPU
i7-3770K
Graphics
RX 580
Mac
MacBook Pro, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Thanks for your input! My question is this z390 board works well? Or could I invest money to buy a better motherboard? My work is editing raw video, heavy vfx. and I would like to know if you could tell me what usb2.0 memory you used? And which of the ports on the board did you connect? please!!!! It's my first hackintosh and I can't even make the USB work, it doesn't boot. Thank you!!! :headbang::headbang::headbang::headbang::headbang::headbang:
I have the same question. I would like to build a system now with a cheaper 9th gen. processor for video editing, and eventually RAW video color correction in Resolve, that I can upgrade with the I9 9900K when it becomes cheaper.
 
Joined
Jan 2, 2014
Messages
5
Motherboard
Gigabyte z390 UD
CPU
i3-8100
Graphics
UHD 630
Mac
MacBook Pro
Mobile Phone
iOS
Could you post your full EFI folder of Z390UD Mojave working properly?
That's such a big help...
This is mine. It has the same problem as anyone: video driver that doesn't work properly straight from the start with causes mouse freezing (disappears after 30 sec or so). Also it happens from time to time that it doesn't recognize my lan straight away. A reboot solves this, anyone else having this problem or is it just me? Also... Mac OS Catalina is out!! Anyone tried it so far on this setup? I hope to give it a go next week.
 

Attachments

Top