Contribute
Register

Gigabyte Z390 M Gaming build with working NVRAM

Joined
May 24, 2021
Messages
13
Motherboard
Gigabyte Z390 M Gaming
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook Pro
No, though I removed the debug args from NVRAM boot-args. I'll try using the debug release & add the boot args on my external USB and see if that works or shows anything informative!
 
Joined
May 23, 2011
Messages
844
Motherboard
GA-Z370N-WiFi
CPU
i7-8700
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
and switched to a Western Digital SN750 Black about two months back. Neither ever had problems.

May I ask - did you use NVEMFix.kext with your SN750?
Any other special settings or tweaks for TRIM, Sleep, IGP or otherwise?

I can't figure out whey I'm having panic issues with my SN750. They manifest after a while (usually several weeks to a month) and are only fixed with fresh OS installs. Super frustrating.
 
Joined
May 24, 2021
Messages
13
Motherboard
Gigabyte Z390 M Gaming
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook Pro
Do you see any text on the screen before the boot picker shows?
Aaaaand I'm an idiot. Somehow I had nuked the actual files in the Resources folder, even though the subfolders were still there :oops: All's well now! XD
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,700
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Screen Shot 2021-10-25 at 1.49.10 PM.png

Approx 30 minutes and three reboots...

Screen Shot 2021-10-25 at 2.28.15 PM.png
 
Joined
Sep 26, 2020
Messages
26
Motherboard
Z390M Gaming
CPU
i3 9100
Graphics
Radeon RX 460
Mobile Phone
  1. iOS
Whoaaaa !

Which release of OC ? any problems ?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,700
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Whoaaaa !

Which release of OC ? any problems ?

OpenCore 0.7.4.

Bluetooth mouse and trackpad didn't work during the "setup" process immediately after the update. Bluetooth mouse and trackpad automagically started working again after the "setup".
 
Joined
Sep 26, 2020
Messages
26
Motherboard
Z390M Gaming
CPU
i3 9100
Graphics
Radeon RX 460
Mobile Phone
  1. iOS
OpenCore 0.7.4.

Bluetooth mouse and trackpad didn't work during the "setup" process immediately after the update. Bluetooth mouse and trackpad automagically started working again after the "setup".
Thanks for the infos ;-)

I'll try on Saturday or Sunday :)
 
Joined
May 29, 2012
Messages
568
Motherboard
Gigabyte Z390 Gaming X
CPU
i9-9900K
Graphics
Vega 56
Mac
  1. iMac
Classic Mac
  1. LC
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
OpenCore 0.7.4.

Bluetooth mouse and trackpad didn't work during the "setup" process immediately after the update. Bluetooth mouse and trackpad automagically started working again after the "setup".
@pastrychef

I thought you were using a PS/2 keyboard and mouse?

Does your BT mouse function normally during BIOS and Opencore Picker?
 
Top