Contribute
Register

Gigabyte Z390 M Gaming build with working NVRAM

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,480
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Looks like everything that should be working is working.

Software Update has now started bugging at me to update to Big Sur. Is it worth messing with, or a lot of headaches?

No headaches. Please see post #4108.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,480
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
About half hour and three reboots...

Screen Shot 2021-05-24 at 2.15.48 PM.png

Screen Shot 2021-05-24 at 2.50.13 PM.png
 
Joined
Oct 22, 2019
Messages
18
Motherboard
Gigabyte Z390-M Gaming
CPU
i5-9600KF
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS

Update went fine with OC 0.6.9

After that I've done a downgrade to OC 0.6.4 because I've struggled some little issues (before and after 11.4 update), after update to OC 0.6.9

Freeze at boot (randomly)
Freeze at wake up (randomly)
Extremely slow to reboot or shutdown (randomly freeze)

Also during the update to 11.4 during one boot it stuck.
And during the first phase of the update download a very weird behavior, mouse freeze and moving jerky, same for the audio, after disabled the Wi-Fi all gone fine.

With the new OC version I've replaced the HFSPlus.efi driver with OpenHfsPlus.efi but I don't know if the issue is related to it.

Do you have faceted the same issues?
 
Joined
Dec 12, 2011
Messages
55
Motherboard
GIGABYTE Z590 Vision G
CPU
i7-11700K
Graphics
RX 6700 XT & RX 560
I had the same issue with the 970 EVO 1TB on my z390 Gaming X. I went away when I switched my SSDs. I moved the 970 from the secondary slot (bottom one) to the primary (top one) and the 960 vice versa. It went away after that. No idea it is was a lucky shot but worth a try.
Different mainboard, different SSD, same issue with macOS 11.4. No solution yet.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,480
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Do you have faceted the same issues?

No. Every version of macOS that I've run on this since NVRAM was fixed has been smooth.

I've never gone backwards and used older versions of either OpenCore or Clover.

I've never used OpenHfsPlus.efi.

Try running your system without the RX 580 for a few days and see if you still experience problems.
 
Joined
Oct 22, 2019
Messages
18
Motherboard
Gigabyte Z390-M Gaming
CPU
i5-9600KF
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
No. Every version of macOS that I've run on this since NVRAM was fixed has been smooth.

I've never gone backwards and used older versions of either OpenCore or Clover.

I've never used OpenHfsPlus.efi.

Try running your system without the RX 580 for a few days and see if you still experience problems.

I can't ^^"
I have the 9600KF
 
Last edited:

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,480
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Joined
Aug 6, 2020
Messages
130
Motherboard
Gigabyte Z390 M Gaming
CPU
i5-9600K
Graphics
RX 580

Hey @pastrychef! First things first, loving my Hackintosh after you helped me get it running nearly a year ago on this forum. Have had zero issues until recently when the lovely software utility started pinging me to update to Big Sur. Up until now I've simply ignored it, however I've become curious and interested enough to give it a shot.

I tried to do a quick search of this thread for where to pick up the conversation, but it didn't limit the search to just this thread...do you recall which page I should jump to so that I can start reading through on my own? If not I'll keep poking around and see if I can't find when the conversation jumped to upgrading Catalina > Big Sur.

Thanks for your work and subsequent help!
 
Top