Contribute
Register

Gigabyte Z390 M Gaming build with working NVRAM

Joined
Oct 13, 2013
Messages
14
Motherboard
Z390M Gaming
CPU
i7 9700k
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
  2. Other
Good morning.
May I have some help?
About this Mac drops me this information. (don't shows the correct information about the CPU and GPU)
When I use the geekbench 5 I get 1208 single core,7331 multicore, OpenCL: 45322 Metal 52609.

Sys Info:
MB: Gigabyte z390m Gaming
CPU: i7 9900k
Mem: 16Gb Crucial Ballistrix 3600

i'm using also de clover-r5132-z390m-zip. file whit without changes made on it.

Thx in advance for the help.
 

Attachments

  • Captura de pantalla 2021-04-29 a las 12.42.51.png
    Captura de pantalla 2021-04-29 a las 12.42.51.png
    101 KB · Views: 32
  • Captura de pantalla 2021-04-29 a las 12.46.00.png
    Captura de pantalla 2021-04-29 a las 12.46.00.png
    57.7 KB · Views: 30
  • Captura de pantalla 2021-04-29 a las 12.48.02.png
    Captura de pantalla 2021-04-29 a las 12.48.02.png
    64.4 KB · Views: 25
  • Captura de pantalla 2021-04-29 a las 12.48.33.png
    Captura de pantalla 2021-04-29 a las 12.48.33.png
    59.7 KB · Views: 28

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,537
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Good morning.
May I have some help?
About this Mac drops me this information. (don't shows the correct information about the CPU and GPU)
When I use the geekbench 5 I get 1208 single core,7331 multicore, OpenCL: 45322 Metal 52609.

Sys Info:
MB: Gigabyte z390m Gaming
CPU: i7 9900k
Mem: 16Gb Crucial Ballistrix 3600

i'm using also de clover-r5132-z390m-zip. file whit without changes made on it.

Thx in advance for the help.

Geekbench scores seem normal.

That stuff in About This Mac are all cosmetic. They don't affect the system at all.

See post #3. At the bottom of the post, look for instructions on how to "Populate System Information > PCI". This will allow you to rename the GPU to anything you like.

I don't know how to change your CPU info in About This Mac. I never bothered to do any of that.
 
Joined
Feb 14, 2019
Messages
203
Motherboard
Gigabyte Z390M
CPU
i5-8400
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hey pastrychef hello,

I'm here because I have some problems. :) I gathered and made my hack in 2019. The first build had sleep issues, and I solved them. But, after messed the config file rebuild, the second build had some of my USB ports not working properly. So I opened up a forum thread and some moderators helped me. I thought I was solving my problems, and, BAM!, my system won't open again. On the last thread someone recommended this thread.

So I've read about 200 pages and started to make my final build again. I downloaded the last EFI on the post number 1, made a Catalina installer and started my installation. But, no matter want I do, on the install from the HDD section Mac installer screen comes, and, when it says 12 minutes left, the system reboots.:( I select everything again, and it does the same thing over and over again.

Before I started I upgraded my BIOS to the last one F9m version, I think. But in my second try today, suddenly the BIOS went back to factory mode. I re-upgraded it to f9m version and tried again, but no luck ... :(

Any ideas want can cause problem???

Thank you,

All the best,
Cemre
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,537
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Hey pastrychef hello,

I'm here because I have some problems. :) I gathered and made my hack in 2019. The first build had sleep issues, and I solved them. But, after messed the config file rebuild, the second build had some of my USB ports not working properly. So I opened up a forum thread and some moderators helped me. I thought I was solving my problems, and, BAM!, my system won't open again. On the last thread someone recommended this thread.

So I've read about 200 pages and started to make my final build again. I downloaded the last EFI on the post number 1, made a Catalina installer and started my installation. But, no matter want I do, on the install from the HDD section Mac installer screen comes, and, when it says 12 minutes left, the system reboots.:( I select everything again, and it does the same thing over and over again.

Before I started I upgraded my BIOS to the last one F9m version, I think. But in my second try today, suddenly the BIOS went back to factory mode. I re-upgraded it to f9m version and tried again, but no luck ... :(

Any ideas want can cause problem???

Thank you,
Cemre

If the BIOS crashes, the system may revert to the backup BIOS. That's probably why it keeps reverting back to an old version on you.

After you update the BIOS, make sure to re-do all your BIOS settings.

Another thing you can do is update the backup BIOS to latest version, too.
 
Joined
Feb 14, 2019
Messages
203
Motherboard
Gigabyte Z390M
CPU
i5-8400
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
It reboots from first screenshot, and, if I add verbose, the following screenshots come along.

What am I skipping??? :)


I don't know where to find previous BIOS version. It's not on the Gigabytes web page... and, yes, I did the BIOS settings again, but no luck ? İt reboots itself from %12 of install.
 

Attachments

  • tempImagesLFWLm.png
    tempImagesLFWLm.png
    8.8 MB · Views: 23
  • tempImageEa4aCs.png
    tempImageEa4aCs.png
    12.3 MB · Views: 26
  • tempImagexCOCNl.png
    tempImagexCOCNl.png
    12.7 MB · Views: 25
  • tempImageif8hVK.png
    tempImageif8hVK.png
    13 MB · Views: 27
  • tempImagez0cwg0.png
    tempImagez0cwg0.png
    13.7 MB · Views: 24
Joined
Feb 14, 2019
Messages
203
Motherboard
Gigabyte Z390M
CPU
i5-8400
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Try with previous BIOS (f9l).
I've found it on the web and downgraded. I'm trying again now.
Restarted everything from start...
I'll update in hour ...

Thank you for quick replies, guys...
 
Joined
Feb 14, 2019
Messages
203
Motherboard
Gigabyte Z390M
CPU
i5-8400
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I thought this time would be flawless and less problematic but no :(
I don't understand want's wrong.

I started all over again from post #1, downgraded to BIOS fgl, I booted from USB disk and started the install.
The system restarts, and I selected boot Mac OS Install from SSD. It picks up the install, but at the 12 minutes remaining mark system restarts again. I thought its a process of install. But, no, every time I select boot macOS from SSD it starts from beginning and restarts at 12minutes remaining screen...

Do I have to change the disk format to anything?
Because in my first installs around 2019, I was formatting and selected APFS format, but not in your guide... I also tried these but no change by the way...
 
Joined
Feb 14, 2019
Messages
203
Motherboard
Gigabyte Z390M
CPU
i5-8400
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
It reboots at the first picture. If I selected boot Mac OS from mj, it sometimes stuck in the black apple screen with no progress on the progress bar ...
 

Attachments

  • tempImageMFcVmS.png
    tempImageMFcVmS.png
    8.8 MB · Views: 27
  • tempImageWcr5JL.png
    tempImageWcr5JL.png
    6 MB · Views: 22
  • tempImage5wBF20.png
    tempImage5wBF20.png
    8.8 MB · Views: 21

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,537
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
It reboots at the first picture. If I selected boot Mac OS from mj, it sometimes stuck in the black apple screen with no progress on the progress bar ...

Did you disable CFG Lock in BIOS?

Are you using Clover or OpenCore?
 
Top