Contribute
Register

Gigabyte Z390 M Gaming build with working NVRAM

Joined
May 29, 2012
Messages
473
Motherboard
Gigabyte Z390 Gaming X
CPU
i9-9900K
Graphics
Vega 56
Mac
  1. iMac
Classic Mac
  1. LC
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Update - I decided it was time to learn how to update OC myself rather than cannibalising yours, appreciate all your efforts but gotta learn right? Took me out of my comfort zone but I used the dortania guide Here and the Sanity Checker and I am up and running with 0.6.6

Your version checks out OK on the Sanity checker but for some reason just will not boot when I try to use it

I've actually started cheating. I wait for Open Core Configurator to update. I will open the 0.6.5 config.plist in OCC, then save it in the 0.6.6 format. So much faster. I was trying to configure by hand after each update, but I am not very good with attention to detail. I usually mess something up or forget a switch. If you have an config.plist that works, give this method a try.
 
Joined
Sep 10, 2017
Messages
316
Motherboard
Gigabyte Z590M GAMING X
CPU
i9-10900
Graphics
Vega 56+UHD 630
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
Hi @pastrychef, I tested you last OC 0.6.6 version, and my bluetooth stop working, any idea?
I am comparing your config.plist with mine to see if there is anything different.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,387
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Hi @pastrychef, I tested you last OC 0.6.6 version, and my bluetooth stop working, any idea?
I am comparing your config.plist with mine to see if there is anything different.

When you say it's not working, what do you mean? Does macOS see the Bluetooth? Are you unable to turn on Bluetooth?
 
Joined
Sep 10, 2017
Messages
316
Motherboard
Gigabyte Z590M GAMING X
CPU
i9-10900
Graphics
Vega 56+UHD 630
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
When you say it's not working, what do you mean? Does macOS see the Bluetooth? Are you unable to turn on Bluetooth?
The macOS didn't see the Bluetooth! In my OC 0.6.4 working.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,387
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Joined
Oct 1, 2020
Messages
16
Motherboard
Gigabyte Z390 Gaming M
CPU
I9-9900K
Graphics
Gigabyte Radeon RX 5700 XT
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS

Attachments

  • Error Report Fotos 210204.pdf
    238.3 KB · Views: 25

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,387
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
So, here an error report just produced by Photos.

I think it's GPU related... Don't know why it's a problem. Did you create Serial, Board Serial, and UUID for iMacPro1,1?
 
Joined
Jun 15, 2014
Messages
103
Motherboard
Gigabyte Z390M Gaming
CPU
i7-8700K
Graphics
RX 5700
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. PowerBook
Mobile Phone
  1. Android
  2. iOS
OpenCore EFI updated to version 0.6.6

All kexts updated to latest release version.

I suggest testing from a USB flash drive first. Please clear NVRAM on first boot with OpenCore 0.6.6.
Have you noticed a vast improvement in startup times? Mine is 15ish seconds faster than on 0.6.5.
As always thanks for the continued support it is super awesome of you.
 
Joined
Jan 5, 2020
Messages
232
Motherboard
Gigabyte Z390 Gaming M
CPU
i9-9900K
Graphics
RX 590
Mac
  1. MacBook Pro
Installed 0.6.6, went ahead and turned on the Launcher. Once you boot a time or two, you can go ahead and delete your Boot folder. Check out the trimmer EFI folder.



Screen Shot 2021-02-04 at 6.10.02 PM.png
 
Top