Contribute
Register

Gigabyte Z390 M Gaming build with working NVRAM

Joined
Sep 10, 2017
Messages
343
Motherboard
Gigabyte Z590M GAMING X
CPU
i7-11700K
Graphics
RX6800 XT 16GB
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
Try and see if the system shuts down correctly without the hubs plugged in.
Okay, I'll test it later, because I'm in the middle of restoring data from an HDD.
 
Joined
Jan 5, 2020
Messages
274
Motherboard
Gigabyte Z390 Gaming M
CPU
i9-9900K
Graphics
RX 590
Mac
  1. MacBook Pro
i9-9900K down to $320 on NewEgg


I just pulled the trigger. Hopefully my Cooler Master Hyper 212 can keep up.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,253
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
i9-9900K down to $320 on NewEgg


I just pulled the trigger. Hopefully my Cooler Master Hyper 212 can keep up.

I use a cheap never heard of china brand heatsink/fan with my 9900K in my Z370 build and it works fine. But I have not seriously tried overclocking that CPU. In brief testing, it seemed to require more voltage than my early stepping 9900K that I have in this build so I may not even try overclocking.
 
Joined
Oct 10, 2013
Messages
25
Motherboard
HP 8300 Tower
CPU
i7 3770
Graphics
GTX 1050 Ti
Thank you for the great guide pastrychef, I just used it to upgrade from my old HP 8300 hack on High Sierra and everything seems to be working good so far on Mojave! Even used migration assistant minus the system files to keep all my old Logic plug ins from my HP 8300 and it totally worked.

One thing I am worried about though is my GPU. I've read so many conflicting reports across the internet about the XFX brand RX 56's running on mac. Even in the OpenCore official guide my card is listed under not recommended, but it installed perfectly fine and appears in my About This Mac and I've ran some GPU benchmarks to test if the fans start and stop which they do. I just can't see my GPU fans in HWMonitor which makes me sussed out a bit from what I've read on the forums about these particular RX 56s.

Do you think this is something I should be concerned about? Tbh this is my first time being conscious with my fan temps and what not, I've never used HWMonitor before so I could be doing something wrong maybe with setting it up?
 
Last edited:
Joined
Mar 7, 2019
Messages
9
Motherboard
Gigabyte Z390 M Gaming
CPU
i7-9700K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Mobile Phone
  1. Android
In software updates, it is showing Big Sur Available.
Is it safe to install on the current version?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,253
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Thank you for the great guide pastrychef, I just used it to upgrade from my old HP 8300 hack on High Sierra and everything seems to be working good so far on Mojave! Even used migration assistant minus the system files to keep all my old Logic plug ins from my HP 8300 and it totally worked.

One thing I am worried about though is my GPU. I've read so many conflicting reports across the internet about the XFX brand RX 56's running on mac. Even in the OpenCore official guide my card is listed under not recommended, but it installed perfectly fine and appears in my About This Mac and I've ran some GPU benchmarks to test if the fans start and stop which they do. I just can't see my GPU fans in HWMonitor which makes me sussed out a bit from what I've read on the forums about these particular RX 56s.

Do you think this is something I should be concerned about? Tbh this is my first time being conscious with my fan temps and what not, I've never used HWMonitor before so I could be doing something wrong maybe with setting it up?

GPU fans are almost never seen or monitored correctly in hackintoshes.

As long as you are getting acceleration and the fans turn on under load, you should be fine.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,253
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,253
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
In software updates, it is showing Big Sur Available.
Is it safe to install on the current version?

I don't know anyone who has tested the Golden Master yet.
 
Joined
Oct 10, 2013
Messages
25
Motherboard
HP 8300 Tower
CPU
i7 3770
Graphics
GTX 1050 Ti
i appreciate your fast reply. the last thing i need to do then is fill out the blanks you left in my config.plist. sorry for the noob question but where am i getting this information from? the UUID,serial, board serial, etc. i searched the thread and saw that you fill in ROM with your MAC address from network so i got that taken care of just not the other ones.
 
Top