Contribute
Register

Gigabyte Z390 M Gaming build with working NVRAM

Joined
Feb 17, 2020
Messages
23
Motherboard
Gigabyte Z390M GAMING
CPU
i5-9600K
Graphics
GTX 730
Mac
MacBook
Mobile Phone
Android
I bought all the components today. The build starts next week. No doubt I'll have some issues and will hope there are solutions. This is such a great resource.

In addtion to the mobo I bought the following:
CPU: 9600K
RAM: Corsair Vengeance LPX 2x8GB DDR4 3200
Cooler: Noctua NH-D15
Storage: WD Black 500GB SN750 NVMe SSD
PSU:
Be Quiet! Pure Power 11 CM 400w Power Supply
Graphics Card:Asus Nvidia GeFOrce GT730 1GB DDR3 (Kepler)
I realise the graphics card is underpowered but this is an audio only machine and I like to keep the CPU free from extra tasks (and it only cost £20!).

Here's hoping the components play well together (and silently!).

This will be my third and last Hackintosh as Apple move over to Arm chips. I'm hoping it will last 6 or 7 years with a processor replacement (9900K?) when they drop in price. Then my OSX days will be over. Let's hope Apple allow OSX updates for Intel machines for a few years to come.

Thanks
Tony
 
Last edited:
Joined
May 29, 2012
Messages
252
Motherboard
Gigabyte Z390 Gaming X
CPU
i9-9900K
Graphics
Vega 56
Mac
iMac
Classic Mac
LC, Power Mac, PowerBook
Mobile Phone
iOS
@pastrychef - I was wondering if you had a chance to update to OpenCore 0.6.0? It was mostly seamless, although it seems like I've lost the boot chime. Also, I have my "show picker" turned off, and right before it boots into MacOS, there is some text that flashes really quickly.

I'm just wondering if you had that same experience.

Thanks!

Ted
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
14,648
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.1GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
@pastrychef - I was wondering if you had a chance to update to OpenCore 0.6.0? It was mostly seamless, although it seems like I've lost the boot chime. Also, I have my "show picker" turned off, and right before it boots into MacOS, there is some text that flashes really quickly.

I'm just wondering if you had that same experience.

Thanks!

Ted
No. I haven't tried 0.6.0 yet. I'm waiting for the official release.
 
Joined
May 29, 2012
Messages
252
Motherboard
Gigabyte Z390 Gaming X
CPU
i9-9900K
Graphics
Vega 56
Mac
iMac
Classic Mac
LC, Power Mac, PowerBook
Mobile Phone
iOS
I figured it out. I forgot to copy over the contents in the OC > Resources folder!


@pastrychef - I was wondering if you had a chance to update to OpenCore 0.6.0? It was mostly seamless, although it seems like I've lost the boot chime. Also, I have my "show picker" turned off, and right before it boots into MacOS, there is some text that flashes really quickly.

I'm just wondering if you had that same experience.

Thanks!

Ted
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
14,648
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.1GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
@pastrychef - I was wondering if you had a chance to update to OpenCore 0.6.0? It was mostly seamless, although it seems like I've lost the boot chime. Also, I have my "show picker" turned off, and right before it boots into MacOS, there is some text that flashes really quickly.

I'm just wondering if you had that same experience.

Thanks!

Ted
I just tested and all is working fine. Boot chime now plays the entire chime again.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
14,648
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.1GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
OpenCore 0.6.0 EFI posted. All kexts updated to latest release versions.

Do not use your old config.plist with this EFI.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
14,648
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.1GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
I’ve seen people advise against this, but an explanation is never offered. What might be the downside to doing this?
Installing macOS on an NVMe? I've never heard of any downsides to doing this, nor have I ever heard of anyone advising against it.
 
Joined
Apr 12, 2014
Messages
103
Motherboard
Gigabyte Z87N-WiFi
CPU
i7-4770K
Graphics
GTX 760
Mac
iMac, Mac Pro
Classic Mac
Classic, SE
Mobile Phone
iOS
Installing macOS on an NVMe? I've never heard of any downsides to doing this, nor have I ever heard of anyone advising against it.
Thanks for the clarification. I’ve seen it once or twice and it’s “Don’t do that” without any discussion as to why. Very curious...

Anyway, my parts should be arriving over the next few days. Looking forward to getting started!!
 
Top