Contribute
Register

Solved > Gigabyte Z390 M Gaming , 9700K , iGPU. Won't boot installer

pastrychef

Moderator
Joined
May 29, 2013
Messages
14,407
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
thanks for the reply. i'll try that right away
Just to be clear in BIOS . Initial Display out put should be iGFX ?
or it doesn't matter since the dGPU is disconnected ?
Set initial display to IGPU just to be safe.
 
Joined
Jun 13, 2019
Messages
21
Motherboard
Gigabyte Z390M Gaming
CPU
9700K
Graphics
GTX 1660 Ti
Mac
MacBook Pro
i have a theory and it might be totally wrong.
when the PC goes to black screen it feels like it still running , it doesn't reboot.
is it possible (since the Mobo Has 1 HDMI + 1 DVI) the installer is confusing the two ? and using DVI ?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
14,407
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
i have a theory and it might be totally wrong.
when the PC goes to black screen it feels like it still running , it doesn't reboot.
is it possible (since the Mobo Has 1 HDMI + 1 DVI) the installer is confusing the two ? and using DVI ?
I've never heard of that happening... It's possible that the HDMI connection is the problem... Do you have another HDMI cable or monitor to try?
 
Joined
Jun 13, 2019
Messages
21
Motherboard
Gigabyte Z390M Gaming
CPU
9700K
Graphics
GTX 1660 Ti
Mac
MacBook Pro
this is where the screen goes black.
HDMI cable is brand new. (ill try an older one just in case)
 

Attachments

pastrychef

Moderator
Joined
May 29, 2013
Messages
14,407
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
this is where the screen goes black.
HDMI cable is brand new. (ill try an older one just in case)
You are getting a graphics error.

Try with this config.plist.
 

Attachments

pastrychef

Moderator
Joined
May 29, 2013
Messages
14,407
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
hey i tried it . I'm getting this panic (after choosing not to reboot on panic)
I think the panic is before this. Can you video the verbose boot and pan to where the panic is and post a screenshot?
 
Joined
Jun 13, 2019
Messages
21
Motherboard
Gigabyte Z390M Gaming
CPU
9700K
Graphics
GTX 1660 Ti
Mac
MacBook Pro
i hav
I think the panic is before this. Can you video the verbose boot and pan to where the panic is and post a screenshot?
i have it on video , how do i know where the panic happened ? what should i look for ?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
14,407
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
i hav

i have it on video , how do i know where the panic happened ? what should i look for ?
It may look something like:
IMG_20161127_101144.jpg
 
Joined
Jun 13, 2019
Messages
21
Motherboard
Gigabyte Z390M Gaming
CPU
9700K
Graphics
GTX 1660 Ti
Mac
MacBook Pro
i didn't get anything like that ( no word PANIC seen) but here's a couple of seconds before the panic
 

Attachments

Top