Contribute
Register

gigabyte z270 and i7700k and sierra need guide and help

Joined
Jan 31, 2017
Messages
32
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
Vega 64
Mac
iMac, MacBook Pro, Mac Pro
Mobile Phone
iOS
i have system with -

i7 7700k
gigabyte z270 hd3
16g ram
and ssd cruciar.
im connect the monitor to the dvi port on the mobo

i did multibeast to sierra and i succes to install the system, but i cant fix the graphics issue . i try many of the thread here about the kabylake and hd630 graphics but i cant fix it. i need some help =]
and if anyone gave EFI setting and miltibeast or recommended setting for multibeast i will love to hear
 
Joined
Nov 8, 2011
Messages
17
Motherboard
GA-Z270N-Gaming 5
CPU
i7-7700K
Graphics
RX 580
Mac
iMac
ga-z270m-d3h + i7-7700K
My efi section in attach
Processor and graphics work fine,
Another need to be set up

PS I deleted the section SMBIOS from config.plist
 

Attachments

Last edited:
Joined
Nov 8, 2011
Messages
17
Motherboard
GA-Z270N-Gaming 5
CPU
i7-7700K
Graphics
RX 580
Mac
iMac
Yes, the motherboard and the processor are the same.
I have no problems with graphics.
The sound is not working.

English is not native, I use an google translate.
 
Joined
Jan 31, 2017
Messages
32
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
Vega 64
Mac
iMac, MacBook Pro, Mac Pro
Mobile Phone
iOS
Yes, the motherboard and the processor are the same.
I have no problems with graphics.
The sound is not working.

English is not native, I use an google translate.
can u upload for me ur EFI folder? with clover folder with all the kext and plist.config setting?
 
Joined
Nov 8, 2011
Messages
17
Motherboard
GA-Z270N-Gaming 5
CPU
i7-7700K
Graphics
RX 580
Mac
iMac
Yes, I sent the folder EFI
You need to unpack and put it to yourself
 
Joined
Nov 8, 2011
Messages
17
Motherboard
GA-Z270N-Gaming 5
CPU
i7-7700K
Graphics
RX 580
Mac
iMac
Always ready to help
Subscribe to this topic, there will be new improvements I will report.
 
Top