Contribute
Register

Gigabyte X79 UP4 EVGA GT 740 SC 2GB Buyer's Guide 10.10.4 Post Multibeast Installation Errors

Status
Not open for further replies.
Joined
Aug 1, 2015
Messages
14
Motherboard
GIGABYTE X79 UP4
CPU
XEON 6CORE 3.5GHz
Graphics
EVGA SC 740
Mac
Classic Mac
Mobile Phone
I have been spending many hours on this buyer's guide build to the CustoMac Socket 2011 August Build and finally installed 10.10.4 with Unibeast with -x -v npci=0x3000 cpus=1 bootflags. Following with MultiBeast 7.4.1 and did an EasyBeast install by hitting save, build, and install. Install was a success and I restarted the computer. Booted from the Yosemite 10.10.4 clean install drive on an Samsung Evo 120GB SSD.

The Problem:
When the drive booted Yosemite I get the to apple logo startup screen and it freezes. I entered the same bootflags as above and was able to get in, but shouldn't there be a way to have the computer boot without adding in bootflags each time I boot up? Also, haven't tested if all of my drivers were installed correctly through the EasyBeast install. Any suggestions as to why this buyer's guide is giving me so many issues?
 
Joined
May 9, 2011
Messages
5,787
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
RX580 / HD 530
Mac
  1. iMac
Mobile Phone
  1. iOS
I have been spending many hours on this buyer's guide build to the CustoMac Socket 2011 August Build and finally installed 10.10.4 with Unibeast with -x -v npci=0x3000 cpus=1 bootflags. Following with MultiBeast 7.4.1 and did an EasyBeast install by hitting save, build, and install. Install was a success and I restarted the computer. Booted from the Yosemite 10.10.4 clean install drive on an Samsung Evo 120GB SSD.

The Problem:
When the drive booted Yosemite I get the to apple logo startup screen and it freezes. I entered the same bootflags as above and was able to get in, but shouldn't there be a way to have the computer boot without adding in bootflags each time I boot up? Also, haven't tested if all of my drivers were installed correctly through the EasyBeast install. Any suggestions as to why this buyer's guide is giving me so many issues?

Easy Beast is not the correct selection for your hardware configuration.

Other than EasyBeast what are the options you had selected??

Better reinstall OS X and run MultiBeast with proper options selected.
 
Joined
Aug 1, 2015
Messages
14
Motherboard
GIGABYTE X79 UP4
CPU
XEON 6CORE 3.5GHz
Graphics
EVGA SC 740
Mac
Classic Mac
Mobile Phone
Easy Beast is not the correct selection for your hardware configuration.

Other than EasyBeast what are the options you had selected??

Better reinstall OS X and run MultiBeast with proper options selected.


I only selected EasyBeast. What is all the proper options that I need to select for my setup?
 
Joined
Aug 1, 2015
Messages
14
Motherboard
GIGABYTE X79 UP4
CPU
XEON 6CORE 3.5GHz
Graphics
EVGA SC 740
Mac
Classic Mac
Mobile Phone
Which DSDT options should I be selecting for audio,drivers,etc. for the 10.10.4 install on my system?
 
Status
Not open for further replies.
Top