Contribute
Register

GIGABYTE X79 UD5 ... No boot device error with Clover USB/HDD...

Status
Not open for further replies.
Joined
Aug 5, 2010
Messages
66
Motherboard
GA X58 A UD7 REV 2.0
CPU
CORE I7 NEHALEM 930
Graphics
ATI 5770
Mac
Classic Mac
Mobile Phone
Dears
Need your help and support . The Gigabyte X-79-UD5 has a UEFI Bios but does not boot from Clover /Hi Sierra USB or SSD . Shows Reboot and Select Proper boot device .Really frustrating , not to be able to get across this hurdle . Please Help !!!
 
Joined
Jul 25, 2012
Messages
6,809
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Dears
Need your help and support . The Gigabyte X-79-UD5 has a UEFI Bios but does not boot from Clover /Hi Sierra USB or SSD . Shows Reboot and Select Proper boot device .Really frustrating , not to be able to get across this hurdle . Please Help !!!
  • If you have any other hard disks connected to the Motherboard, disconnect.
  • Just have only the Hard disk (SSD) you want to install High Sierra,
  • Disconnect all other USB devices from the USB ports, just have the USB Installer disk connected to the USB port .
  • Recheck ALL your BIOS options to make sure they are set to use Hackintosh. It is preferable to Load Optimized Default BIOS and then make changes for Hackintoshing.
  • In the BIOS Boot Option Priorities list, keep only your UEFI USB Installer disk as First Boot Device and DISABLE each and everything that you see in that list.
  • During boot, press the Hotkey (F-12 for Gigabyte) to select your UEFI USB Installer to reach the Clover Boot Manager Screen
  • Finally, X-79 series are the most difficult Mobos for Hackintosh. They work only if you have created your own DSDT/SSDT for use in CLOVER/ACPI/Patched folder as you might have already found out from prior installations.
 
Status
Not open for further replies.
Top