Contribute
Register

Gigabyte UEFI BIOS + StarTech Firewire PCIe card - Sleep / Wake / Shutdown / Restart Issues thread

Status
Not open for further replies.
Joined
Jun 17, 2010
Messages
88
Motherboard
z77 ds3h
CPU
3570k
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
Hi,

Have we decided this is a bios issue then? My Z68 and Z77 boards will both do instant restarts with this card now, I can't remember which boards this card used to work perfectly on but it was also Snow leopard.... could Lion be the issue here?

S
 
Joined
Jan 13, 2010
Messages
2,862
Motherboard
Gigabyte Z77X-UD5H
CPU
i7-3770K @4.2-4.4GHz
Graphics
GTX 660 Ti
Mobile Phone
  1. Android
Hi,

Have we decided this is a bios issue then? My Z68 and Z77 boards will both do instant restarts with this card now, I can't remember which boards this card used to work perfectly on but it was also Snow leopard.... could Lion be the issue here?

S

I have no issues with my Z77X-UP5 TH that I tested in, but yes, I'm seeing the same problems on the Z68XP-D3 with UEFI. As I said, Gigabyte is looking into and it's not exclusive to FireWire cards, as I had the same problem with an ASM1042 USB 3.0 card as mentioned on the previous page.
 
Joined
Nov 30, 2010
Messages
204
Motherboard
Gigabyte GA Z390 M Gaming
CPU
i7-8700
Graphics
UHD 630
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
@thelostswede

do you still recommend this firewire-card for other brands with uefi (like Asus/Zotac/...) or do you know if there're the same problems with this card? Want to buy one for my next rig.
Thanks in advance
Huberer
 
Joined
Nov 30, 2010
Messages
204
Motherboard
Gigabyte GA Z390 M Gaming
CPU
i7-8700
Graphics
UHD 630
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
Ok, than I'll go the 7-series board route.
Thanks
 
Joined
Jun 17, 2010
Messages
88
Motherboard
z77 ds3h
CPU
3570k
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
Please note: this problem is not exclusive to 6 series motherboards... I can not speak for other 7 series motherboards but the problem occurs on the z77 ds3h motherboard too.

It also occurs on 6 series motherboards with original bios (Not UEFI)


Stu
 
Joined
Jan 13, 2010
Messages
2,862
Motherboard
Gigabyte Z77X-UD5H
CPU
i7-3770K @4.2-4.4GHz
Graphics
GTX 660 Ti
Mobile Phone
  1. Android
Please note: this problem is not exclusive to 6 series motherboards... I can not speak for other 7 series motherboards but the problem occurs on the z77 ds3h motherboard too.

It also occurs on 6 series motherboards with original bios (Not UEFI)


Stu

Are you running the most recent UEFI on the Z77-DS3H?
 
Joined
Jun 17, 2010
Messages
88
Motherboard
z77 ds3h
CPU
3570k
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
Yes I am running F8 UEFI from gigabyte

S
 
Joined
Jun 17, 2010
Messages
88
Motherboard
z77 ds3h
CPU
3570k
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
Have bought a Lycom card now, it uses the TI chip and has some kind of PCIe to PCI bridge built into it as I beleive the problem with the startech card is that it is a direct PCIe card and gigabyte z68 and z77 boards do not like it under OSX

S
 
Status
Not open for further replies.
Top