Contribute
Register

Gigabyte Radeon RX 560 OC Black screen during Install Mojave

Feartech

Moderator
Joined
Aug 3, 2013
Messages
12,469
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
Android
I have made USB with latest Mojave version from App Store. After All processing my monitor turns black... I am not able to get installation screen..
please help.
screenshot is attached.... please help
i have moved your post to desktop support
 
Joined
Mar 9, 2012
Messages
1,610
Motherboard
GA-Z87X-OC Force
CPU
i7-4770K
Graphics
HD 5770
Mac
iMac, Mac Pro
Mobile Phone
iOS
What port are you using on your monitor, have you tried connecting to a different port? Worth a shot if you haven't already. Cant read your panic read out with my old eyes.
 
Joined
Feb 26, 2015
Messages
11
Motherboard
AsRock Z370 Fata1ity itx/ac
CPU
i7-8700K
Graphics
GTX 1080 Ti
Mac
iMac
Mobile Phone
iOS
I had problem like u. Yesterday I tried to install Mojave 10.10.6, but all time when I plug-in Radeon card in PCIE slot, I get black screen after progress bar. I installed Mojave only after plug-in my gtx 1080ti and started clover with nv_disable=1 boot flag. As understand problem in EFI and config.plist. Because on this usb stick with Mojave works perfect with i5 4440 and Z97 motherboard, and no matter which RX cards I use. Vega and RX570 Pulse works on the box.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
10,190
Motherboard
Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
I have made USB with latest Mojave version from App Store. After All processing my monitor turns black... I am not able to get installation screen..
please help.
screenshot is attached.... please help
Your verbose picture shows a graphics error. Check your EFI configuration.
 
Top