Contribute
Register

Gigabyte P55A-UD4P

Status
Not open for further replies.
Joined
Jan 19, 2010
Messages
274
Motherboard
ASUS Rampage IV Extreme
CPU
Core i7-3970X
Graphics
EVGA GeForce GTX 760 4Gb
Mac
  1. Mac mini
Mobile Phone
  1. iOS
I've tried every trick I know of regarding USB Mouse/Keyboard not working.

Removed AppleHPET.kext from Extensions
USBBusFix=Yes
USBLegacyOff=Yes
EHCIhard=Yes

Tried turning "Legacy USB" support on/off in BIOS
Tried unplugging and plugging back in to same/different port
Tried USB 3.0 ports
Tried changing USB 3.0 from EHCI to XHCI (the latter prevents me even getting to the grey screen with the pointer)
Tried putting the "legacy" USB kexts directly in the S/L/E folder

Nothing works.

Given the issues many others are having who managed to actually run the installer I'm beginning to think maybe I'm better off just sticking with a perfectly running Snow Leopard system than risk a partially or completely non-functional Mavericks system. :/

And there lies the reason I never upgraded to Lion or ML. Seems like it is not worth the hassle. Until I am ready (and can afford) to build an entirely new system (new mobo/cpu/graphics/etc) I guess I will be stuck with my very stable SL system.
 
Joined
Jul 25, 2012
Messages
7
Motherboard
lion
CPU
i7 860
Graphics
nvidia 9500gt
Mac
Classic Mac
Mobile Phone
i found the way to make the usb entries to work you just have to install usb rollback from multibeast 4.6.1 to the memory stick via multi beast and the maverick os will enable your mouse and your keyboard and star installing the os
 
Joined
Apr 11, 2011
Messages
25
Motherboard
Gigabyte-P55A-UD4P
CPU
i5
Graphics
9500 GT
Mac
  1. iMac
Classic Mac
  1. Performa
Mobile Phone
  1. Android
Confirmed! I now have a mouse that works in the installer.

Thanks Proxsis1, what made you think to try that? Also, have you successfully run the installer or does the install fail? I haven't actually tried running it myself.
 
Joined
Jul 25, 2012
Messages
7
Motherboard
lion
CPU
i7 860
Graphics
nvidia 9500gt
Mac
Classic Mac
Mobile Phone
i found the way to make the usb entries to work you just have to install usb rollback from multibeast 4.6.1 to the memory stick via multi beast and the maverick os will enable your mouse and your keyboard and star installing the os
lt depends what graphics are you going to use and the multibeast installation so it could succeed. and see the info plist information you are going to write.
 
Joined
Mar 28, 2010
Messages
63
Motherboard
Mavericks
CPU
i7 860
Graphics
GT240
Mac
Classic Mac
Mobile Phone
I also have a P55A-UD4P and an older Graphics card - GT240

I can confirm it's working by using this:

GraphicsEnabler=Yes PCIRootUID=1 Mode=1920x1200x32 - The resolution is the native setting for my monitor.

From all accounts that I've seen, if you can't get past the Apple screen, it's a graphics card issue.
 
Joined
Jul 25, 2012
Messages
7
Motherboard
lion
CPU
i7 860
Graphics
nvidia 9500gt
Mac
Classic Mac
Mobile Phone
i found the way to make the usb entries to work you just have to install usb rollback from multibeast 4.6.1 to the memory stick via multi beast and the maverick os will enable your mouse and your keyboard and star installing the os
everything works fine this is a simple guide after you install you enter with the usb stick you copy the extra fodder from the usb stick to the hdd of the os than you use multi beast 6 install chimera 2.1.1 and than audio 889
and then network Lnx2Mac's RealtekRTL81xx v0.0.90 and system def depends on your proccessor
 
Joined
Jan 17, 2010
Messages
73
Motherboard
Gigabyte GA-P55A-UD4P
CPU
i7-860
Graphics
GT 430
Mobile Phone
  1. Android
Success finally. My problem was i needed to redownload Mavericks form the Store. Everything seems to be working. I had to use -v GraphicsEnabler=Yes PCIRootUID=1 to start up on the usb installer and also the first time starting up(before multibeast installtion ) Mavericks installation. Below are my Multibeast setting that I installed. Hope this helps someone..............


Quick Start > UserDSDT - /Users/Steves/Desktop/DSDT.aml
Drivers > Audio > Realtek ALCxxx > With DSDT > ALC889
Drivers > Disk > 3rd Party SATA
Drivers > Misc > FakeSMC v5.3.820
Drivers > Network > Realtek - Lnx2Mac's RealtekRTL81xx v0.0.90
Drivers > System > AppleRTC Patch for CMOS Reset
Bootloaders > Chimera v2.2.1
Customize > Boot Options > Basic Boot Options
Customize > Boot Options > Generate CPU States
Customize > Boot Options > GraphicsEnabler=Yes
Customize > Boot Options > Hibernate Mode - Desktop Customize > Boot Options > Use KernelCache
Customize > System Definitions > Mac Pro > Mac Pro 3,1
Customize > Themes > tonymacx86 Black
 
Joined
Jul 25, 2012
Messages
7
Motherboard
lion
CPU
i7 860
Graphics
nvidia 9500gt
Mac
Classic Mac
Mobile Phone
Trying to update from "Snow Leopard" 10.6.8 --> "Mavericks" 10.9
So far it's a no-go. Tried boot flags individually, together, none, safe boot - no joy. :/

System: Gigabyte-P55A-UD4P, Intel Core i5 (Socket 1156), 4GB 1066 MHz DDR3, Nvidia GeForce 9500 GT 1024 MB VRAM, 2x1TB Western Digital SATA hard drives, Optiarc DVD RW.

With -v flag it gets to a point where it says the following and stops:
can't load kext com.apple.driver.AppleHDAController

This is the "High Definition Audio" kext, right? My mobo has the 889 chip that requires the legacy audio, but in the past when updates messed with that kext I just lost my sound until I restored the legacy kext. It's never halted booting before.

With -x flag it stops at a message like:
Single bank of RAM (128)

If I use npci=0x3000, GraphicsEnabler=No, PCIRootUID=0 (solo or in combo) it gets to the point where it should be changing the screen resolution over (the point in SL where my screen briefly turns blue before the login screen). Instead the screen goes blank and all drive activity stops.

I created the USB installer with Legacy USB included (since I seem to need it under SL I assumed I'll need it under Mavericks too).

I didn't change any BIOS settings (perhaps wrongly assumed if SL has been running fine 10.9 would too).

Any suggestions?
i think you are having problems with the graphics card that you are using maybe you should edit this form npci=0x2000, GraphicsEnabler=yes i am using a gt 640 and i didn´t had no problem and it was a clean installation
 
Joined
Aug 5, 2010
Messages
38
Motherboard
Gigabyte P55A-UD4P rev2.0
CPU
Core i5-750
Graphics
Gigabyte Radeon Ud HD 7970
Mac
  1. iMac
Classic Mac
  1. Apple
  2. iMac
  3. Power Mac
Mobile Phone
  1. Other
For those using this motherboard and having issues with no keyboard/mouse when the Unibeast installer comes up . . .

Download the DSDT file for your firmware version from here, rename it DSDT.aml, and put it in the /Extras folder on the Unibeast key after you make the key.

Doing it that way you don't need Legacy USB support or any other older kexts.

*Edit*
I'm attaching a copy of the DSDT file for the F14 Bios for this board, edited to enable audio. This should work for both Mountain Lion and Mavericks, save people a few steps and the hassle of editing it. My audio didn't work with just the Multibeast install, I had to do the edits referenced in this post: http://www.tonymacx86.com/audio/67710-ml-how-add-edit-dsdt-hdef.html
 

Attachments

  • DSDT-GA-P55A-UD4P-F14-Audio.aml
    20.4 KB · Views: 124
Joined
May 11, 2010
Messages
129
Motherboard
Gigabyte GA-Z170X-UD5 TH
CPU
Core i5-6600K @ 4.6GHz
Graphics
Gigabyte Gaming G1 GTX 1080
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Another tentative success on this board. Copying your DSDT to the /Extra folder on the UniBeast disk seems to be the key for USB problems; also booting the installer with the -x (Safe Mode) flag. I formatted and did a clean install, then restored apps and home directory from a Time Machine backup.

There are a couple of oddities (my secondary monitor seems to be regarded as the "default" now, despite the fact that the BIOS and Chimera display on the correct one), but otherwise so far so good. I'm running with no kernel flags at all now.

10.8.5 was a nightmare for me, so I'm glad to see that 10.9 is somewhat better behaved.
 
Status
Not open for further replies.
Top