Contribute
Register

Gigabyte H61N-USB3 - El Capitan 10.11.6 Attempt

Status
Not open for further replies.
Joined
Dec 27, 2011
Messages
44
Motherboard
GA-Z170X-UD5 TH
CPU
i7-6700K
Graphics
Gigabyte 5700 XT (GV-R57XTGAMING OC-8GD)
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. 512K
  2. Centris
  3. iMac
  4. Plus
  5. Power Mac
  6. PowerBook
  7. Quadra
  8. SE
Mobile Phone
  1. iOS
Today I attempted to clean install El Capitan 10.11.6 on a vanilla H61N-USB3 following Saganic0's Gigabyte H61N-USB3 - El Capitan SUCCESS!! thread. Unfortunately I can't get the install to boot without the help of the USB installer. I made my USB stick using UniBeast 6.2 from the Install OS X El Capitan 10.11.6 app (v.1.7.50). I followed the steps here to create the USB installer. I'm failing Step 3 where I "Restart and boot without your Unibeast USB. Clover should automatically start your OS.". I have disabled USB 3.0 in the bios (F8). I appear to be hanging at:

"**** [IOBluetoothFamily][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!"

Here's my configuration:
CustomMac mini i3 Sandy Bridge
GA-H61N-USB3 | i3 2105 | HD 3000

Thoughts on what might be happening here? Any recommendations to boot natively from my install of 10.11.6?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,354
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Today I attempted to clean install El Capitan 10.11.6 on a vanilla H61N-USB3 following Saganic0's Gigabyte H61N-USB3 - El Capitan SUCCESS!! thread. Unfortunately I can't get the install to boot without the help of the USB installer. I made my USB stick using UniBeast 6.2 from the Install OS X El Capitan 10.11.6 app (v.1.7.50). I followed the steps here to create the USB installer. I'm failing Step 3 where I "Restart and boot without your Unibeast USB. Clover should automatically start your OS.". I have disabled USB 3.0 in the bios (F8). I appear to be hanging at:

"**** [IOBluetoothFamily][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!"

Here's my configuration:
CustomMac mini i3 Sandy Bridge
GA-H61N-USB3 | i3 2105 | HD 3000

Thoughts on what might be happening here? Any recommendations to boot natively from my install of 10.11.6?

It is what comes after "**** [IOBluetoothFamily][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!" that is the problem, that is graphics.

http://www.tonymacx86.com/threads/i...-fix-for-os-x-el-capitan-using-clover.176946/
 
Joined
Jun 9, 2013
Messages
10,755
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Today I attempted to clean install El Capitan 10.11.6 on a vanilla H61N-USB3 following Saganic0's Gigabyte H61N-USB3 - El Capitan SUCCESS!! thread. Unfortunately I can't get the install to boot without the help of the USB installer. I made my USB stick using UniBeast 6.2 from the Install OS X El Capitan 10.11.6 app (v.1.7.50). I followed the steps here to create the USB installer. I'm failing Step 3 where I "Restart and boot without your Unibeast USB. Clover should automatically start your OS.". I have disabled USB 3.0 in the bios (F8). I appear to be hanging at:

"**** [IOBluetoothFamily][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!"

Here's my configuration:
CustomMac mini i3 Sandy Bridge
GA-H61N-USB3 | i3 2105 | HD 3000

Thoughts on what might be happening here? Any recommendations to boot natively from my install of 10.11.6?

I'm running 10.11.6 on my H61N-USB3. Do you have inject Intel set to true?
 
Joined
Dec 27, 2011
Messages
44
Motherboard
GA-Z170X-UD5 TH
CPU
i7-6700K
Graphics
Gigabyte 5700 XT (GV-R57XTGAMING OC-8GD)
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. 512K
  2. Centris
  3. iMac
  4. Plus
  5. Power Mac
  6. PowerBook
  7. Quadra
  8. SE
Mobile Phone
  1. iOS
It is what comes after "**** [IOBluetoothFamily][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!" that is the problem, that is graphics.

http://www.tonymacx86.com/threads/i...-fix-for-os-x-el-capitan-using-clover.176946/
Sounds good. I will go back and work through this. I was able to workaround this issue by copying the EFI partition from my USB installer stick to the EFI partition on my boot drive. This allowed me to boot without the USB stick. I'm also using an AMD 6450 card instead of the onboard HD3000 Intel Graphics.
 
Joined
Dec 27, 2011
Messages
44
Motherboard
GA-Z170X-UD5 TH
CPU
i7-6700K
Graphics
Gigabyte 5700 XT (GV-R57XTGAMING OC-8GD)
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. 512K
  2. Centris
  3. iMac
  4. Plus
  5. Power Mac
  6. PowerBook
  7. Quadra
  8. SE
Mobile Phone
  1. iOS
Joined
Jun 9, 2013
Messages
10,755
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Status
Not open for further replies.
Top