Contribute
Register

Gigabyte H55N-USB3 Lion driving me CRAZY!

Status
Not open for further replies.
Joined
Mar 13, 2011
Messages
6
Mac
Classic Mac
Mobile Phone
I cannot get this to work for the life of me. I always get stuck on
"Still waiting for root device"
or
"DSMOS Has Arrived"

-x -v -f -s or any combination of those will always lead to one of those 2 errors.

I have tried different hard drives, different sata ports for the hard drives, only using 1 stick of ram, specifying the sata port for the drive like rd=disk0 etc etc. Ive tried regular ps2 and USB keyboards, Other bootloaders, endless adjustments to the bios settings, etc etc.

I have no idea where this is going wrong. People with my same exact board say it was a seamless install using unibeast. The instructions to install seem so simple. I have done 2 HP mini hackintosh installs, but never with Lion.

I have been using pretty excessively the unibeast install instructions. I have gone through it probably 15 times now, making sure I am doing it 100% perfect with the correct bios settings etc etc. After it fails, I start to tinker and try different things.

Ive tried older versions of chimera as well to no avail. From what I can tell it is something to do with my hard drive (root device) not being loaded in or recognized for some reason. If anyone can help me I would be MUCH appreciative. Anything will be something at this point.

I am using Unibeast with a 16gb USB drive and using the App store ver of Lion.
 

RTK

Joined
Dec 11, 2010
Messages
901
Motherboard
Gigabyte GA-P55M-UD4 (F9)
CPU
i7-870
Graphics
HD 5770
I think you need a graphics card. The previous generation Intel HD graphics in the Clarksdale processors is not supported.
 
Joined
Mar 13, 2011
Messages
6
Mac
Classic Mac
Mobile Phone
Thanks for the tip. I have a few, Ill try them out and report back.
 
Joined
Mar 13, 2011
Messages
6
Mac
Classic Mac
Mobile Phone
nution said:
Thanks for the tip. I have a few, Ill try them out and report back.

If You liked guys and got me drunk I would marry you! .. :p

Serious;y though, it worked straight off the bat. Put in an old video card, and booted right into the lion installer. Thank you so much. Hopefully from here forward it will not be as rough as the past 3 days of nonsense. Thank you again!
 
Status
Not open for further replies.
Top