Contribute
Register

Gigabyte H370M D3H problem with installation for any Mac Os . wont install

Status
Not open for further replies.
Joined
Sep 20, 2015
Messages
8
Motherboard
h81mk
CPU
i5
Graphics
rx 580
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi Guys,
this is my first time on this amazing forum.
I want shortly explain to you what is my problem.
I tried to create with a different usb drive of High sierra, sierra, el capitan ... but the osx installation never want starts. every time the usb drive it stop working at the beginning and it is not read. (the led indicator of the usb drive turn off).
I have tried to upgrade the new bios 2019 version (the last) changing different setting on this board Gigabyte H370M D3H but never changing.

I bought this motherboard because on the buyers guide on this forum was indicated as compatible with the build of a perfectly compatible Hackintosh.

Probably my motherboard is damaged or defective, bios wrong settings?
I'm desperate.

My current configuration:
GIGABYTE H370M D3H

CPU INTEL i5-8600k 3.6 GHZ

RAM CORSAIR VALUESELECT DDR4 1x16GB 2400MHz

V-NAND SSD SAMSUNG 970EVO NVMe M.2
Integrated video (i dont know)
 
Last edited:

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,449
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
but the osx installation never want starts. every time the usb drive it stop working at the beginning and it is not read. (the led indicator of the usb drive turn off).
Already tried to use a different USB port?

May require USBInjectAll.kext in /EFI/CLOVER/kexts/Other/
May require XHCI-unsupported.kext in EFI/CLOVER/kexts/Other/
 
Joined
Sep 20, 2015
Messages
8
Motherboard
h81mk
CPU
i5
Graphics
rx 580
Mac
  1. iMac
Mobile Phone
  1. iOS
yes i'have tried with all port usb 3.0 or 2.. i'm sorry i'm not expert , how i can install inside de usb boot this kext manually? i discovered now that when the apple logo appear the usb led stopped andI think it is no longer read. with el capitan install ,apple logo and the mobo restarting. with high sierra installation usb it seems like the loading bar run but the led of usb is off.
 
Joined
Sep 20, 2015
Messages
8
Motherboard
h81mk
CPU
i5
Graphics
rx 580
Mac
  1. iMac
Mobile Phone
  1. iOS
With Sierra the installation working perfect but at the os login missing cpu and gui information and no working lan. i rtied to install with multibeast clover and realtek lan kex but it at the restart system stuck on boot logo
 
Joined
Sep 20, 2015
Messages
8
Motherboard
h81mk
CPU
i5
Graphics
rx 580
Mac
  1. iMac
Mobile Phone
  1. iOS
Hey guys, i'm able to install sierra and installation ok but now i don't know ho enable my integrated guy. i dont know what kind ow video card ....how i can discover the correct name?
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,449
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Thanks BreBo,I have tried also to follow this guide but without success.
Try:
- config.plist/Boot/Arguments= -disablegfxfirmware
- config.plist/Devices/FakeID/IntelGFX=0x59128086
- config.plist/Graphics/Inject/Intel=true
- config.plist/Graphics/ig-platform-id=0x59120000
- BIOS DVMT-prealloc 64mb
- digital connection to your monitor (VGA not supported)
- VT-d disabled or use dart=0
- Lilu.kext and WhateverGreen.kext in /EFI/CLOVER/kexts/Other/
 
Status
Not open for further replies.
Top