Contribute
Register

Gigabyte Geforce 1050 Ti (App Center?)

Status
Not open for further replies.
Joined
Oct 7, 2017
Messages
15
Motherboard
Gigabyte Z170XP-SLI
CPU
Intel Core i7
Graphics
Gigabyte Geforce GTX 1050Ti
I just completed my first Hackintosh build and am getting into the nitpicky details such as the color of the Gigagbyte logo on my 1050 Ti GPU card.

As far as I can tell, there is no Mac copy of the App Center software available for download off the Gigabyte website. Has anyone found a workaround or solution to allow for GPU modification on Hackintosh builds without the App Center?

I'm not interested in OverClocking or anything like that. All I want to do is to set the color of the logo on the card as it is cycling through all of the options currently.
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,220
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
The only possibility I’m aware of is to boot Windows and set the preference. It may not be stored on the hardware though so it wouldn’t be persistent in macOS.
 
Joined
Oct 7, 2017
Messages
15
Motherboard
Gigabyte Z170XP-SLI
CPU
Intel Core i7
Graphics
Gigabyte Geforce GTX 1050Ti
The only possibility I’m aware of is to boot Windows and set the preference. It may not be stored on the hardware though so it wouldn’t be persistent in macOS.

Do you suppose it would be worth giving it a shot with the Wine app or Crossover Office?
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,220
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Do you suppose it would be worth giving it a shot with the Wine app or Crossover Office?

They don’t have the level of hardware access needed.
 
Joined
Oct 7, 2017
Messages
15
Motherboard
Gigabyte Z170XP-SLI
CPU
Intel Core i7
Graphics
Gigabyte Geforce GTX 1050Ti
I went ahead and gave Crossover a shot regardless - i was able to open the Gigabyte Xtreme Gaming Customization application (that actually comes from the GPU driver install disk) easily enough but i kept getting an error message saying some "serious problem" had occured and the software shut down after 10 seconds or so.

Think I shall have to bite the bullet after all. Thank you for the assistance.
 
Status
Not open for further replies.
Top