Contribute
Register

GIGABYTE GA-Z77X-UP5 TH Thunderbolt (Updated to 10.8.2 and MultiBeast 5.2)

Status
Not open for further replies.
Joined
Jul 17, 2013
Messages
12
Motherboard
gaz77xup5th
CPU
3770k
Graphics
on board
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
hi all im trying to get my first hack working its a up5 th with bios f11 only using on board graphics i can load into safe mode fine but it wont boot normally if i install multibeast then loading into safe mode freezes any suggestions would be great ive just done a fresh instal and ill try from scratch bios is set correct to all guides i can find
 
Joined
Aug 19, 2013
Messages
12
Mac
Classic Mac
Mobile Phone
Hey everyone. I just got done doing my first Hackintosh build YAY!! Everything is good except for the audio :( I think I did something stupid the first time that I ran Multibeast as I checked everything under Drivers & Bootloaders + Customization.

I then ran Multibeast again and selected my audio driver : Realtek ACL8xx/Without DSDT/ALC898 which did not help :(

I then downloaded the kexts for this from : http://www.osx86.net/downloads.php?do=file&id=3218 and installed them with KextWizard but that did not help either :(

Under about this mac -> System Report -> Audio it specifies "Intel High Definition Audio" with several line items such as Line Output, etc. However under System -> Sound there are no Output or Input devices found :(

Any help is greatly appreciated and thank you everyone for the great resources, could not have done it otherwise!!

UPDATE: I had the model's confused! I was looking at the specs for the UP5 TH and I have the UP4TH!! Thanks everyone :)
 
Joined
Sep 8, 2012
Messages
21
Motherboard
GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
Would just like to say that I did this build as my first hack and it's been running solid for the past 9 months or so. This thread rules.
 
Joined
Mar 6, 2011
Messages
172
Motherboard
Gigabyte Z170X-UD5 TH
CPU
Core i5 6600K @ stock
Graphics
Gigabyte GTX670 Windforce 3 OC
Mobile Phone
  1. Android
Hi robsahn,

Sorry to tell you that audio won't work properly on the UP4TH.
The best you can do is to uninstall all the audio kexts and give a try to VoodooHDA under Audio/Universal in Multibeast. Don't ask me which one, as there are a bunch of them and I've never tried any.
 
Joined
Sep 8, 2012
Messages
21
Motherboard
GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
I had this build working for about 2 years and then I broke it. Decided to reinstall on a new ssd. For the hd4000 + graphics card section it says to install the patched macbook air and macbook pro update 2.0. Just curious if that is really necessary since it isn't linked anymore. Thanks for the awesome thread! :thumbup::thumbup::thumbup::thumbup::thumbup:
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,782
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
I had this build working for about 2 years and then I broke it. Decided to reinstall on a new ssd. For the hd4000 + graphics card section it says to install the patched macbook air and macbook pro update 2.0. Just curious if that is really necessary since it isn't linked anymore. Thanks for the awesome thread! :thumbup::thumbup::thumbup::thumbup::thumbup:
It's no longer required. See my Thunderball build description for a more recent installation procedure (link in signature block).
 
Joined
Feb 9, 2012
Messages
7
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
Intel i7-3770K
Graphics
Nvidia GTX 680 SC
Mac
Classic Mac
Mobile Phone
  1. iOS
It's no longer required. See my Thunderball build description for a more recent installation procedure (link in signature block).

Any chance you'll be posting the multbeast setting for Yosemite for the Z77X-UP5TH?
 
Status
Not open for further replies.
Top