Contribute
Register

GIGABYTE GA-Z77X-UP5 TH Thunderbolt (Updated to 10.8.2 and MultiBeast 5.2)

Status
Not open for further replies.
Joined
Jan 3, 2011
Messages
828
Motherboard
Gigabyte Z370-HD3
CPU
i5-8600
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Is there a kext or a BIOS setting I have to install/enable to use the eSATA port on this board? I am using it now and its working, its just that Disk Utility is saying that the drive is failing, yet I've tested this drive and another one in an external USB dock and they both pass repair and disk verification so I am thinking its an eSata thing.

Thanks
 

Attachments

  • eSata enclosue message.tiff
    202.7 KB · Views: 168
Joined
Sep 3, 2012
Messages
37
Motherboard
z77x-UP5TH
CPU
i7 3770k
Graphics
GTX 680
Mac
Classic Mac
Mobile Phone


    1. View attachment 40829
  1. Editing your org.chameleon.Boot.plist or replace your file with mine - Link
    1. Locate org.chameleon.Boot.plist which is in /Extra

where is /Extra? I mean if you just exit multi beast what exactly do you need to click to get there?
 
Joined
Dec 30, 2012
Messages
2
Motherboard
win7
CPU
i7
Graphics
gt8800
Mac
Classic Mac
Mobile Phone
Hello there, i am pretty new to the whole custom Mac and dual boot thing. I am planning to build a system with GIGABYTE GA-Z77X-UP5 TH,
Intel Core i7-3770, GeForce GT 640,
16GB Corsair vengeance,
Corsair 7
50watt power supply, samsung 840 series 120 GB SSD. I want my system to be dual boot (Mountain Lion, win7 ultimate). I want to ask you guys if i am going to have problems with the instalation and any compatibility issues with the hardware, cause i am planning to buy the hardware tommorow. 80% of the system use will be for sound editing and production and there will be use of many external sound cards. I am planning to use an external optical drive, propably BD-R.
Excuse me if i have posted in a wrong thread. And excuse me if i have made any mistakes in english, my knowledge of the languagge is pretty pure.
I thank you in advance.
 
Joined
Jan 6, 2012
Messages
440
Motherboard
Gigabyte Aorus Z490 Elite
CPU
i9-10850K
Graphics
RX 580
Mobile Phone
  1. iOS
Hi Everybody

Ok, I just built this machine, and it's working well, except I can't figure out why it won't turn off and STAY off. It just reboots. When I first built it, I didn't have that problem. I've been through several changes in the bios. I'm sure it's some setting, somewhere.. but I can't figure out where.

I'm running HD4000 video.

Does anyone have a guess? I can take some pics of the bios screens and submit them if no one has any ideas now. I have to admit I'm really tired at the moment.

Thanks in advance for any help!
Pandar

Turn off the Wake-on-Lan in your BIOS.

-bth
 
Joined
Jan 3, 2011
Messages
828
Motherboard
Gigabyte Z370-HD3
CPU
i5-8600
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I've noticed this issues too the few times I have told my machine to shutdown, it does so, and then restarts. I will check the WOL setting in my BIOS.

AM
 
Joined
Jan 3, 2011
Messages
828
Motherboard
Gigabyte Z370-HD3
CPU
i5-8600
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Yep that fixed it for me.
 

BoomR

Moderator
Joined
Dec 18, 2011
Messages
1,257
Motherboard
Gigabyte Z490 VISION D
CPU
i9-10850K
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Apple
  2. Performa
  3. Power Mac
  4. Quadra
Mobile Phone
  1. Android
Yep that fixed it for me.

...and if you have any Thunderbolt devices, make sure to:
1. Disable "Wake on Thunderbolt" in the UEFI/BIOS > Peripherals > Intel(R) Thunderbolt option
2. Make sure any TB devices are attached before you power on the system.
 
Joined
Jan 3, 2011
Messages
828
Motherboard
Gigabyte Z370-HD3
CPU
i5-8600
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Thanks, I don't have any thunderbolt peripherals yet though, but thanks for the info.
 
Joined
Sep 3, 2012
Messages
37
Motherboard
z77x-UP5TH
CPU
i7 3770k
Graphics
GTX 680
Mac
Classic Mac
Mobile Phone
where is /extra located? how do you get there?
 
Joined
Jan 20, 2013
Messages
32
Motherboard
Gigabyte Z77X-UP5TH
CPU
Intel Core i7 3.5Ghz
Graphics
EVGA GTX570 HD
Mac
Classic Mac
Mobile Phone
Hi all can anybody help me with this Kernel Panic - i installed ML with Multibeast. Now i can't even get into the bios..? or access the unibeast USB drive.

Not sure how to fix. any help greatly appreciated...

Thanks.

20130123_004918.jpg
 
Status
Not open for further replies.
Top