Contribute
Register

Gigabyte GA-Z68X-UD3H-B3 - i7 2600k - Onboard graphics

Status
Not open for further replies.
Joined
Jul 2, 2011
Messages
21
Motherboard
SilverStone Temjin TJ08-E
CPU
2500K
Graphics
GTX 670 OC
Mac
Classic Mac
Mobile Phone
Oh, I am not sure then. My audio stopped working so I install that and got it working again.
Good luck on yours :thumbup:
 
Joined
May 15, 2011
Messages
30
Mac
Classic Mac
Mobile Phone
I used this technique to get things going properly, with some success. I then tried to add in a GeForce 210 card, which resulted in a boot cycle. I pulled the card and tried to do a reinstall (wiping the HD), and going back to onboard graphics so I could change the boot options (graphics=no and 32 bit boot was alleged to work).

Now I'm getting KPs or simply timeouts in the boot process. I updated to 10.6.7 and ran bridgehelper. The only difference from my first install is that I did not do a custom DSDT yet. Could that be the cause of my problems?
 
Joined
Jul 3, 2011
Messages
2
Mac
Classic Mac
Mobile Phone
Hey... thanks for your install guide....

I have the same MOBO with the i5 2500k HD 3000

I don´t know why but after I followed your guide step by step
with the 10.6.7. update --- (with 10.6.8 before I had a bluescreen at ~70%)

- I reboot
and it says "Loading(or waiting) for Operating System ......
with Iboot I can load from my MAC OS X Partition

no KP or so... just happy that it worked

but...

Network dont work ... no Ethernet Controller listed
Sound has crackles/distortions or or

I have reinstalled the multibeast settings 3 times yet

:cry: :cry: :cry:

and
what must I do to have the HD 3000 working ?
1024x768 is the only resolution that I can choose ...


need some help pls... I am not a real noob but not much know-how on a mac

thank you
 
Joined
Jun 22, 2011
Messages
14
Motherboard
Hackintosh
CPU
i2500K
Graphics
Nvidia
Mac
Classic Mac
Mobile Phone
Sandybridge gfx are not fully supported by OS X yet - you can't get a higher resolution than you currently have. Put in a discrete gfx card (as I have done) or wait for Lion....
 
Joined
Jul 3, 2011
Messages
2
Mac
Classic Mac
Mobile Phone
PaperLawyer said:
Sandybridge gfx are not fully supported by OS X yet - you can't get a higher resolution than you currently have. Put in a discrete gfx card (as I have done) or wait for Lion....

okay thanks for information ...

I want to use Logic but not with that small resolution :)
will buy a gfx card tomorrow ....
but as I see yet ... I need a Quartz extreme supported card ...
is every 2011 produced card a Q.E. supported?
any advice which lowbudget card support it?


solved:
network works after reinstalling again :D
bootproblem --- I have 3 harddrives ... so I must change the priority :crazy:


audio - still not working - help?
 
Joined
Jun 22, 2011
Messages
83
Motherboard
Gigabyte Z68MA-D2H
CPU
i3-2100
Graphics
GT 210
solstice said:
I used this technique to get things going properly, with some success. I then tried to add in a GeForce 210 card, which resulted in a boot cycle. I pulled the card and tried to do a reinstall (wiping the HD), and going back to onboard graphics so I could change the boot options (graphics=no and 32 bit boot was alleged to work).

Now I'm getting KPs or simply timeouts in the boot process. I updated to 10.6.7 and ran bridgehelper. The only difference from my first install is that I did not do a custom DSDT yet. Could that be the cause of my problems?


Did you eventually get your geforce 210 working? I'm thinking of buying the card since it's cheap and it'll hopefully get me out of my graphics glitch after updating to 10.6.8.
 
Joined
Jul 9, 2011
Messages
1
Mac
Classic Mac
Mobile Phone
My USB mouse and keyboard are not working when I install it.
Anyone knows how to solve this issue?
 
Joined
Jun 12, 2011
Messages
29
Motherboard
GA-EX58-UD5 rev 1.0 F13 BIOS, 24GB RAM
CPU
Xeon X5675 OC 4.37GHz
Graphics
9800 GTX+ 512MB
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
tweaks said:
PaperLawyer said:
audio - still not working - help?

1. If ANY of the following are currently there, REMOVE ALL of the following kexts from System/Library/Extensions:

HDAEnabler888.kext
HDAEnabler888b.kext
HDAEnabler889.kext
HDAEnabler889a.kext
HDAEnabler892.kext
VoodooHDA.kext

2. Run Multibeast 3.7.3 and install:

A. Drivers & Bootloaders > Kexts & Enablers > Audio > Realtek ALC8xx >
1. ALC89xxHDA
2. AppleHDA Rollback
B. System Utilities (both Rebuild Caches and Repair Permissions)

3. Reboot

Does this help with audio? This works here on a GA-Z68X-UD3H-B3 with F4 BIOS and with latest F4 DSDT for this board, installed using UserDSDT Install in MB 3.7.3, running 10.6.8.

Hope this helps.
 
Joined
Jul 12, 2011
Messages
75
Motherboard
Gigabyte GA-Z97X-UD5H
CPU
i5
Graphics
RX 580
I need big time help.

I've done this guide and several others. This one works the best. My problem is... I can't get the HD to boot, I have to use the CD each time.

I wiped the drive clean, use a purchased OS X 10.6.3, updated to 10.6.7, but no HD boot.

PLEASE HELP!!!!

GA-Z68X-UD3H-BE
Intel i5-2400, 3.10 GHz
Corsair 4g (8g total:4g for install)
Internal graphics
 
Joined
Jun 22, 2011
Messages
83
Motherboard
Gigabyte Z68MA-D2H
CPU
i3-2100
Graphics
GT 210
Max91 said:
I need big time help.

I've done this guide and several others. This one works the best. My problem is... I can't get the HD to boot, I have to use the CD each time.

I wiped the drive clean, use a purchased OS X 10.6.3, updated to 10.6.7, but no HD boot.

PLEASE HELP!!!!

GA-Z68X-UD3H-BE
Intel i5-2400, 3.10 GHz
Corsair 4g (8g total:4g for install)
Internal graphics



Does it boot with iboot? What steps have you tried from the other guides so we don't tell you to do the same thing?
 
Status
Not open for further replies.
Top