Contribute
Register

Gigabyte GA-Z68X-UD3H-B3 - i7 2600k - Onboard graphics

Status
Not open for further replies.
Joined
Jan 27, 2010
Messages
88
rdhughestech said:
Yamcha said:
Hey, I need your help :p, I have a Gigabyte Z68MA-D2H-B3, and I'm using the HD 3000 graphics, but I cannot get iBoot working, the system just restarts.. any ideas what might be the cause?

Specifications
Intel Core i5 2500K Processor
Gigabyte Z68MA-D2H-B3 Motherboard
OCZ Gold 2X2GB DDR3-1333MHZ Memory
Asus External DVD Drive
Intel HD 3000 Graphics
Seagate Barracuda 1TB Hard Drive
Crucial M4 64GB SSD Drive
500W Corsair CX500

Are you removing iBoot after it loads and replacing it with the retail Snow Leopard disc?

Thanks for reply, the problem is that I cannot get to the snow leopard installation screen using iBoot, when I attempt to boot with latest version of iboot the system simply restarts..

I think it might be due to the external dvd drive, I'm going to get a SATA one, hopefully the problem is resolved
 
Joined
May 19, 2011
Messages
77
Motherboard
Ivy Bridge CustoMac Pro
CPU
i7-3770k
Graphics
Intel HD4000
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Did you set your BIOS to boot from USB DVD/CD?
 
Joined
May 15, 2011
Messages
30
Mac
Classic Mac
Mobile Phone
My setup is very similar to yours, and things went well (not even problem with safari) until I tried the 10.6.8 combo update. It KP'd after it was almost all the way through updating, and now KPs on boot. Any thoughts? I am using on board graphics, still, FWIW.
 
Joined
Jun 23, 2011
Messages
9
Motherboard
Z68
CPU
Core i5
Graphics
Radeon 4800
Mac
Classic Mac
Mobile Phone
I just got mine installed as well and got the same KP towards the end of installing 10.6.8, after two reboots everything works fine though. I also get a KP every time I put a usb drive into the front USB ports (using the USB1) port on the mobo, but its fine if the usb is in there when it boots.

Thanks for the guide btw.
 
Joined
Jun 23, 2011
Messages
9
Motherboard
Z68
CPU
Core i5
Graphics
Radeon 4800
Mac
Classic Mac
Mobile Phone
I deleted the USB 3.0 kext and that fixed the KP when inserting a USB stick, FYI.
 
Joined
Jun 23, 2011
Messages
9
Motherboard
Z68
CPU
Core i5
Graphics
Radeon 4800
Mac
Classic Mac
Mobile Phone
I cant get networking to work. I have tried with 10.6.7 and 10.6.8, it will work immediately after installing with multibeast, but won't work after any reboots.

It says:
Unknown device type, reg=0x2c800000

and

AppleRTL8169Ethernet: Unknown Hardware version ID (2c8000000)
AppleRTL8169Ethernet: probeHardware() failed

lots of times.

I tried both realtek drivers in mutlibeast. I have done a couple fresh installs and still no go.
 
Joined
May 15, 2011
Messages
30
Mac
Classic Mac
Mobile Phone
I decided to try with 10.6.7 (instead of 10.6.8), and that seems to have worked fine. (If anyone needs bridge helper to make it complete, LMK and I can send it to you).

Only problem is that the boot loader seems to be failing. I've manually reloaded/reinstalled Chimera, but my dual boot (two drive system) loads Win7 unless I run iboot. Any suggestions?
 
Joined
Jun 23, 2011
Messages
9
Motherboard
Z68
CPU
Core i5
Graphics
Radeon 4800
Mac
Classic Mac
Mobile Phone
goldenfri said:
I cant get networking to work. I have tried with 10.6.7 and 10.6.8, it will work immediately after installing with multibeast, but won't work after any reboots.

It says:
Unknown device type, reg=0x2c800000

and

AppleRTL8169Ethernet: Unknown Hardware version ID (2c8000000)
AppleRTL8169Ethernet: probeHardware() failed

lots of times.

I tried both realtek drivers in mutlibeast. I have done a couple fresh installs and still no go.
I found the problem... I need to be actually booting off the drive not iboot. Been a long day. Ethernet works now. yay
 
Joined
May 19, 2011
Messages
77
Motherboard
Ivy Bridge CustoMac Pro
CPU
i7-3770k
Graphics
Intel HD4000
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
The only thing killed for me after 10.6.8 update was audio. I did a rollback to the 10.6.7 AppleHDA.kext and all is well now.

I am working on a final revision of this guide with attachments. Look for it soon.
 
Joined
Apr 17, 2010
Messages
157
Motherboard
GA-Z87X-D3H-F9
CPU
i7-4770K
Graphics
GTX 1060
Mac
  1. iMac
Mobile Phone
  1. Android
Hi, I want to buy this motherboard and I wonder if you get speedstep and turbo working ?

thanks
 
Status
Not open for further replies.
Top