Contribute
Register

GIGABYTE GA-H55N-USB3 Instalation problem

Joined
Apr 30, 2010
Messages
59
Motherboard
GA-H55-USB3
CPU
core i5 2.9ghz
Graphics
Nvidia 240 fanless
Mac
Mac mini
Classic Mac
Mobile Phone
iOS
hello guys
I'm having some issues trying to install Mac OS X on my new system.

SILVERSTONE Sugo SG05-B
ZOTAC AMP! ZT-20405-10L GeForce GT 240 512MB 128-bit GDDR5http://www.newegg.com/Product/Product.aspx?Item=N82E16814500146
GIGABYTE GA-H55N-USB3
Core i5 760
G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Dual Channel Kit Desktop Memory
Intel 80gb ssd

I'm using a regular dvd burner(sony optiarc) as my slim one haven arrive yet

I downloaded the new iBoot when It boot just fine, then when I put the Snow Leopard dvd and press f5 then enter the screen just go black and stay like that, then I try to boot with -v -x
and it boots I can start the instalation just fine and after about 5 to 10 min I get the message.

Mac OS x COULD NOT BE INSTALLED ON YOUR COMPUTER.
THE INSTALLER COULD NOT COPU THE NECESSARY SUPPORT FILES.
CLICK RESTAT TO RESTART YOUR COMPUTER AND TRY AGAIN.

I make sure that all the settings in the bios are just like in Tony's Blog So I can't see why I'm having this issue.

your help is apreciated, thank you
 
Joined
Apr 4, 2010
Messages
344
Motherboard
12 Apple Cores GA-X79-UD3
CPU
i7-3960X 2011
Graphics
NVidia PNY GTX 780
Mac
Mac Pro
Classic Mac
Mobile Phone
I always set up the BIOS at the minimum for install. Disable the Peripherals like Audio/1394/Ethernet/USB-3/xTreme controlers/eSata.

HPET=Enabled and 64 bit

SATA-0 should be your DVD drive SATA-1 your HDD and set to AHCI, reboot if just set and select the P0-DVD-DRIVEINFO to boot from. It won't be available if you just changed to AHCI.

ACPI should be S3 or Auto and ACPI 2.0 enabled.

Some systems can use only 1 stick of RAM and kept under a certain size I think 2 or 4 gigs.

Certain DVD's may not work. I used an ASUS $24 drive from Fry's and it Installed SL but when I put my older drive on it only Stalled. lol
 
Joined
Aug 3, 2010
Messages
1,133
Motherboard
Gigabyte Z68
CPU
i7-2660k
Graphics
GTX 560Ti
Mac
Classic Mac
Mobile Phone
Also, make sure you're using the correct SATA ports and RAM slots.
 
Joined
Apr 30, 2010
Messages
59
Motherboard
GA-H55-USB3
CPU
core i5 2.9ghz
Graphics
Nvidia 240 fanless
Mac
Mac mini
Classic Mac
Mobile Phone
iOS
(immapc) (Vendetta)
I disable USB3 and onboard audio, my board don't have xtreme controlers, and I can't find an option to disable

eSata.

everything else is like you already say. my system just have 2 slots for ram and I have them fill with 4gb, 2 sticks of 2gb each.

I took the sony optiarc dvd out of my htpc and I'm using this one right now, I know that's not the issue since I use it before to install Mac OS X in my old system.

everything else is as you subjested

Using the latest iBOOT 2.5 unified, after boot with I boot cd

1.take the iBOOT cd out put the SnowL. dvd in
2.Wait one minute press f5 wait 1 more minute
3.after it recognize S.L. dvd press enter

APPLE BOOT SCREEN APPEARS 10 sec later it' tells me I need to reboot.

Repeat step 1,2 and step 3 but instead of press enter -v -x then enter.

it boots to the installation screen the instalation starts, I go to windows
and INSTALLER LOG,it show alot of errors but the instalation go thru just fine.

INSTALL SUCCEEDED.

I take the snow leopard dvd out put the iBOOT in and boot with iBoot

when I press my osx installation drive and press enter I get the error again
that I need to restart. to hold down the power button again.

I do the same pressing -v and after some letters appears on the screen it just go black, reboot do the same and

add -x and alot of error I'll post some pics.

I went to the bios and note that the cpu frequency says 2934.08 but my pcu it's 2.8 stock I'm not doing any

overclocking. the bclk 133.37.

I don't know if this metter but I think my Video card is overclocked from factory, and I'm using HDMI to connect my Video Card to the Monitor. I have search alot for this issue in this board and no body had this problem before tony's don't mention anything about this in his thread of this board, so I don't know that to think anymore.

If there is any more pics that you need me to post just let me know.

thanks
 

Attachments

Joined
Aug 3, 2010
Messages
1,133
Motherboard
Gigabyte Z68
CPU
i7-2660k
Graphics
GTX 560Ti
Mac
Classic Mac
Mobile Phone
Well, I'm really not sure about all of the errors that you are getting, but will your monitor accept a DVI connection? Have you tried using that?
 
Joined
Apr 30, 2010
Messages
59
Motherboard
GA-H55-USB3
CPU
core i5 2.9ghz
Graphics
Nvidia 240 fanless
Mac
Mac mini
Classic Mac
Mobile Phone
iOS
Vendetta said:
Well, I'm really not sure about all of the errors that you are getting, but will your monitor accept a DVI connection? Have you tried using that?
yes sir it's install but the screen goes black, I'm using dvi now
:( apparently I'm the first person this is happening but almost every body has build this
without this problem, can it be my video card? I hope somebody can help to figure this out,
if is the video card, I have 25 day to return it.

This pic I just took right now trying to boot with -v -x

I wish I can add videos as easy as I can add pics.
 

Attachments

Joined
Aug 3, 2010
Messages
1,133
Motherboard
Gigabyte Z68
CPU
i7-2660k
Graphics
GTX 560Ti
Mac
Classic Mac
Mobile Phone
What disc did you use to install? Is it a retail 10.6.0 disc, or 10.6.3?
 
Joined
Apr 30, 2010
Messages
59
Motherboard
GA-H55-USB3
CPU
core i5 2.9ghz
Graphics
Nvidia 240 fanless
Mac
Mac mini
Classic Mac
Mobile Phone
iOS
Vendetta said:
What disc did you use to install? Is it a retail 10.6.0 disc, or 10.6.3?
10.6
 
Joined
Apr 30, 2010
Messages
59
Motherboard
GA-H55-USB3
CPU
core i5 2.9ghz
Graphics
Nvidia 240 fanless
Mac
Mac mini
Classic Mac
Mobile Phone
iOS
Vendetta said:
I don't know if this is your problem, but if you look here:
wiki/index.php?title=Graphics_Card_Database

It appears that the GT 240s on there they claim work with 10.6.3 and later, but not 10.6.0-2
if that's the issue I'll have to buy a new Snow leopard dvd and I just have this one agggrrr...
 
Top