Gigabyte GA-H55M-UD2H Snow Leopard Build

Not open for further replies.
May 13, 2012
Classic Mac
Mobile Phone
I tried posting this in the post-install forum, got a couple reads but no suggestions, I'm hoping for some better luck here.

I've had this motherboard lying around for years hoping to find some time to get this project off the ground, all the success with this board dates back almost 4 years :) It was once on Tony's recommended list.

Well I spent all weekend trying to get my build up to Snow Leopard 10.6.8 from a retail copy of 10.6.3. With iBoot 3.3.0 it installs flawlessly I even have networking connectivity. Then it all goes rapidly south when I apply the 10.6.8 Update Combo v1.1.

This is my rig
Gigabyte GA-H55M-UD2H Rev 1.0 F11 BIOS
Intel Core i5-661
4GB of RAM
500GB Samsung SSD
Asus SATA DVD Drive
Apple Wired Keyboard
HP Wired USB Mouse

Nothing Else.

Downloaded the DSDT for the board, renamed it to DSDT.aml and put it on the desktop, ran MultiBeast 3.10.1 selected:
System Utilities
Apple HDA Rollback

And then MultiBeast did it's thing

Then a reboot and she hangs what would appear to be and audio issue? See my screenshot.

I've rebuilt the thing literately 15 times trying different combinations of MultiBeast options? I've followed several threads of other members with the same motherboard but no luck.

I've even tried this on a little bit newer GA-H67A-UD3H and a Core i7-2600 with almost the same exact results, booted 10.6.3 and died when I put 10.6.8 on it.

Any clue what I'm doing wrong?

Thanks all!


  • 20150110_140159.jpg
    1.1 MB · Views: 114
Not open for further replies.