Contribute
Register

GIGABYTE GA-B75M-D3H - Need A real Time Machine.

Status
Not open for further replies.
Joined
Nov 10, 2012
Messages
205
Motherboard
Gigabyte GA-Z97-HD3
CPU
i7-4790
Graphics
HD 7970
Mobile Phone
  1. iOS
I got Mountain Lion Installed, and can get it to boot into setup then I use Multibeast (obviously wrong) then system will not boot. I did get it to install and bootable the other night but cannot remember what settings I put into Multibeast? I am now afraid to use Multibeast or Update to 10.8.2?

Any ideas on what i am doing wrong? Have read all the guides countless times, and I must be doing something stupid simple or wrong?

Obviously I will need sound and network, not too concerned with HDMI AUDIO as I think I have enough problems to figure out.

Robert

Components
Apple OS X Snow Leopard DVD @ Apple Store
Apple OS X Mountain Lion @ Mac Apps Store
GIGABYTE GA-B75M-D3H LGA 1155 Intel B75 SATA 6Gb/s USB 3.0 Micro ATX
Intel Core i3 3225 Processor 3.3 GHz 4 Core LGA 1155
Corsair 8 GB (1 x 8GB) DDR3 1600
Seagate Barracuda SATA 6Gb/s 1TB Hard Drive
Asus EN210 GF 210 1gb
Philips Lite-On DH-24ABS62B

Already Owned
Dell Dimension 5100 Case (Heavily Modded)
Philips 19" LCD VGA Flatscreen Monitor
Dell Wired Keyboard
Del Wired Mouse
 
Joined
Nov 10, 2012
Messages
205
Motherboard
Gigabyte GA-Z97-HD3
CPU
i7-4790
Graphics
HD 7970
Mobile Phone
  1. iOS
Got 10.8.2 installed but not able to boot after running multibeast and initial installation or setup. Anybody got any ideas or help/ I have checked all the forums but have not been able to figure out how to fix? Would be great if I could fix my installation but would be happy to reinstall 10.8.2 if someone could help me solve my boot issue?
 
Status
Not open for further replies.
Top