Contribute
Register

Gigabyte B550 Vision D (Thunderbolt 3) + AMD Ryzen 7 3700X + AMD RX 5600 XT

Joined
Feb 10, 2019
Messages
190
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Yes, the same audio issue over GFX HDMI. I will test the onboard soon. Its definitely a bus ratio/bus speed issue.

Graphics card benches are higher, I just hope they stay that way once the frequency issue gets solved.
Im so glad to hear that its not an isolated incident (me being an idiot) :)

Oh.. santa came early this year and it seems that ive been a good boy...
 
Last edited:

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,212
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
Im so glad to hear that its not an isolated incident (me being an idiot) :)

Oh.. santa came early this year and it seems that ive been a good boy...
5900X 5700XT

Screen Shot 2020-11-27 at 12.35.58 PM.pngScreen Shot 2020-11-27 at 11.43.14 AM.pngScreen Shot 2020-11-27 at 10.23.14 AM.png5900X GB5.png
 
Joined
Feb 10, 2019
Messages
190
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
now.. thats a mighty cpu you got there dear sir! the golden sample!
 

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,212
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
Joined
Dec 31, 2012
Messages
601
Motherboard
Asus Sage 10/G X299
CPU
i9-10980XE
Graphics
AMD Radeon VII
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
I tried to setup a system with Ryzen 3970X, MSI Creator Pro 10g with Gigabyte Titan Ridge card with patched firmware. MSI motherboard doesn't have any TB header either. Thunderbolt menu in BIOS, but with patched firmware and following as usual CaseySJ guide on Thunderbolt card, I created the SSDT. The controller is seen by OSX and Port 7 enabled as usual.
System start with some patches and with a correct MMIO list. But, when I switch on my UA Apollo Twin X, the system reboot. So, the issue is only if I try to switch on the audio card when OSX is running. No problem if the audio card is already on before the system starts.
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
13,446
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
I tried to setup a system with Ryzen 3970X, MSI Creator Pro 10g with Gigabyte Titan Ridge card with patched firmware. MSI motherboard doesn't have any TB header either. Thunderbolt menu in BIOS, but with patched firmware and following as usual CaseySJ guide on Thunderbolt card, I created the SSDT. The controller is seen by OSX and Port 7 enabled as usual.
System start with some patches and with a correct MMIO list. But, when I switch on my UA Apollo Twin X, the system reboot. So, the issue is only if I try to switch on the audio card when OSX is running. No problem if the audio card is already on before the system starts.
Interesting... Because your motherboard lacks a THB_C Thunderbolt header, have you jumped (connected) the top and middle pins on the GC-Titan Ridge J1 Header?
 
Joined
Dec 31, 2012
Messages
601
Motherboard
Asus Sage 10/G X299
CPU
i9-10980XE
Graphics
AMD Radeon VII
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
Sure, it’s the same Thunderbolt card I use with no issue in my X299 system. Maybe it could be because there is no Thunderbolt menu in BIOS of the motherboard, so no settings available?
 
Joined
Feb 10, 2019
Messages
190
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
My side project that I started last weekend, finally completed with the addition of another 5950X that arrived today.

Asrock X570 Phantom Gaming 4 ITX/TB3 running BIOS 2.72 Beta

A little quirk, when using TB3.SSDT for hotplug.. the computer won't shutdown completely.
No audio issues with the Asrock board. I can't test my Vision D for now with the newly released F11k because I'm running 6800XT there. And I can't even get to finder.

@CaseySJ, did you get your 5900X yet?

Screen Shot 2020-12-02 at 18.59.34.png
Screen Shot 2020-12-03 at 02.33.26.png
Screen Shot 2020-12-02 at 18.48.12.png
 

Attachments

  • 1606932532959.png
    1606932532959.png
    81.4 KB · Views: 33
Last edited:
Top