Contribute
Register

Gigabyte AORUS Gaming 7 Core i7 9700K, EVGA 1070Ti 8GB, 16GB RAM, Crucial MX500 1GB M.2 SSD

Joined
May 9, 2011
Messages
25
Motherboard
Gigabyte Z370 AORUS Gaming 7
CPU
i7-9700K
Graphics
GTX 1070 Ti
Mac
MacBook Pro
Classic Mac
Color Classic, eMac, iBook, iMac, LC, Performa, Plus, Power Mac, PowerBook, Quadra, SE
Mobile Phone
iOS
I'm hoping to patch my ACPI files soon, but wanted to see how much was worth doing, and some pointers to watch for given my setup. I haven't searched much yet on power management support for this 9th gen processor that does not have hyper threading, but hopefully that will come soon enough if not already.

I've attached as much as possible from the FAQ I found from Rehabman, but if you guys could take a look and see how I'm doing so far just using clover.

So far I've pulled the originals from the clover boot loader screen before boot. I wanted to buy a USB C device before I probe my USB ports to set them up properly. I have standard USB 2/3 flash disks, but no USB C devices yet...

*While installing High Sierra, I was able to get the disk to boot, once. I followed a sub par guide to avoid the new APFS and managed to miss the mark, leaving my system with APFS on the boot device (which is why i disabled TRIM). I haven't had time to use it much yet, but while TRIM was on, i didn't feel any ill effects.
When I tried booting the UniBeast disk again to try the install, it showed the prohibitory sign. I spent a couple evenings trying to find a port that worked. I thought I tried them all to no avail, but after the prohibitory symbol showed up after an apparent freeze, I moved the disk to the 3.1 port (only one on the board) on someone's recommendation here and the installer finished booting! It went from the Prohibitory sign to the select language screen. I was shocked, and proceeded with the install and am at the point mentioned above currently.

Thanks for all your hard work moderators! Toleda, RehabMan, TonyMac!
 

Attachments

Last edited:
Top