Contribute
Register

Gigabyte 8-Series Motherboard UEFI Updates - 2014/01/24

Status
Not open for further replies.
Joined
Jan 12, 2012
Messages
11
Motherboard
GA-Z87X-UD5H, F9a
CPU
i7-4770K
Graphics
MSI GTX 650 OC
Mac
Classic Mac
Mobile Phone
I am still getting the occasional lockups even after just re-installing Mavericks 10.9.1. I am using RipJaws X with the X.M.P. Profile set to 1600MHz. It's been unstable ever since I bought my board last year, that I don't even want to mess around with over-clocking anymore. I'll increase the Sys Agent voltage to +0.1 to see if that makes a difference. However, as of right now, I am so frustrated and annoyed at this thing that I want to throw it out the window, but I can't do that, I just built it not too long ago. :)

Got same problem as you, flashed to BETA BIOS F9a, and now seems stable (5 days without nasty events) looking good.
If you decide to flash this BETA F9a, please post feedback.

edit 22 Feb: Aside from slightly higher CPU temp readings at same 1.1 Vcore, (all others CPU voltages on Auto, Beta F8 had also raised temps) i am 1 week stable now. If you feel improvement over your last settings and wanna speed up errors, take out OS from the variables, try memtest86+ the USB stick version, let the box alone to run it full 72 hours, and check every 5 hours or so if any error popped out.
Do NOT use Prime95 for this particular problem.
 
Joined
Nov 5, 2011
Messages
27
Motherboard
Hackintosh GA-Z87X-UD5H 32GB DDR3
CPU
i7-4770K 3.9 GHz Haswell OC 4.5 GHz
Graphics
GeForce nVidia GTX 770 2GB GDDR5
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Got same problem as you, flashed to BETA BIOS F9a, and now seems stable (5 days without nasty events) looking good.
If you decide to flash this BETA F9a, please post feedback.

I am still testing a bunch of settings, the latest are: Bumped up memory speed to 1866 MHz, Ch A/B 9-10-9-30, +1.575V. I had the Sys Agent, I/O set at +0.1500V that didn't work, so I've decided to get a bit more aggressive. They're are now at +0.2500V. It locked up earlier when I was in VMWare Fusion but then again, it also locks up when I am merely watching a YouTube video. I have 16 virtual desktops opened, a ton of tabs in Firefox Aurora, Acrobat, TweetDeck, Preview, iMessage. I want to use it as I normally would, that way I'll know if it's still suffering from freezes. In other words, I'll try to do things to freeze it, if it can withstand the test, then I'll know for sure. It also locked up yesterday while I was using Photoshop...I don't think it's the apps per se, have anything to do with the hardware. If the system is normal, it shouldn't affect the underlying kernel. I accept MysticalOS's explanation for the freezes, it has to do with the memory, and the way the UEFI refreshes their timing. Tonight after the freeze when I went into the UEFI, the memory timings were 10-11-11-29 which was quite weird, they weren't overclocked at the time, except they were set to auto. I didn't understand how they changed to that, if they were supposed to be 9-9-9-24. Something must have happened to caused them to jump.

If I have anymore lock-ups within the next day or two, I will try out the F9a Beta, I have nothing to lose at this point. If it still continues, I'll just have to ship it out RMA at my earliest convenience.

Hahahaha, spoke too soon, as soon as I submitted this post and tried to switch to another desktop it locked up, F9a Beta here I come! :)
 
Joined
Nov 5, 2011
Messages
27
Motherboard
Hackintosh GA-Z87X-UD5H 32GB DDR3
CPU
i7-4770K 3.9 GHz Haswell OC 4.5 GHz
Graphics
GeForce nVidia GTX 770 2GB GDDR5
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
I am now using F9a Beta, all settings are back to default with the exception of manually setting the memory speed 1600MHz, and the miscellaneous settings for the Mavericks environment.
 
Joined
Apr 27, 2012
Messages
13
Motherboard
Z87X-UD3H
CPU
i7-4770K
Graphics
2x ASUS GTX 770
Mac
Classic Mac
Mobile Phone
Some weird issue that I discovered.

Z87X-UD3H - F8m (Beta)
Tried every possible USB port. Normal operation.
No Eject CD icon.

Z87X-UD3H - F8 (Official)
When I use this BIOS - I can't enter BIOS with DEL/F12 at all IF I have a USB 3.0 cable attached to a Dell 2713H monitor.
I have tried every USB port, back and front and on the monitor USB HUB. Keyboard is not working until after you boot an OS or if I remove the USB cable to the monitor.

On the other hand the Eject CD icon appeared with F12 as keyboard shortcut :D ?!

Z87X-UD3H - F9a (Beta)
Tried every possible USB port. Normal operation.
No Eject CD icon.

I have reported the issue for Z87X-UD3H BIOS: F8 to Gigabyte.

ps.
(I know I can add the Eject CD icon manually)
 
Joined
Nov 5, 2011
Messages
27
Motherboard
Hackintosh GA-Z87X-UD5H 32GB DDR3
CPU
i7-4770K 3.9 GHz Haswell OC 4.5 GHz
Graphics
GeForce nVidia GTX 770 2GB GDDR5
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Some weird issue that I discovered.

Z87X-UD3H - F8m (Beta)
Tried every possible USB port. Normal operation.
No Eject CD icon.

Z87X-UD3H - F8 (Official)
When I use this BIOS - I can't enter BIOS with DEL/F12 at all IF I have a USB 3.0 cable attached to a Dell 2713H monitor.
I have tried every USB port, back and front and on the monitor USB HUB. Keyboard is not working until after you boot an OS or if I remove the USB cable to the monitor.

On the other hand the Eject CD icon appeared with F12 as keyboard shortcut :D ?!

Z87X-UD3H - F9a (Beta)
Tried every possible USB port. Normal operation.
No Eject CD icon.

I have reported the issue for Z87X-UD3H BIOS: F8 to Gigabyte.

ps.
(I know I can add the Eject CD icon manually)

I know not all the USB ports are on when you have a setting of Partial in the UEFI. They all become active of the OS is loaded.

"Z87X-UD3H - F9a (Beta)
Tried every possible USB port. Normal operation.
No Eject CD icon."

Perhaps you can try resetting up the keyboard in System Preferences to see if that helps. It could be that the system is confused about what kind of keyboard, and the preferences might be mixed up.
 
Joined
Jan 12, 2012
Messages
11
Motherboard
GA-Z87X-UD5H, F9a
CPU
i7-4770K
Graphics
MSI GTX 650 OC
Mac
Classic Mac
Mobile Phone
Any freeze FiD3L3NaT0R?
 
Joined
Nov 5, 2011
Messages
27
Motherboard
Hackintosh GA-Z87X-UD5H 32GB DDR3
CPU
i7-4770K 3.9 GHz Haswell OC 4.5 GHz
Graphics
GeForce nVidia GTX 770 2GB GDDR5
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Any freeze FiD3L3NaT0R?

I was holding off a while before I reported on the freezing but as of today, I can honestly say, I have not experienced any freezing with F9a. I am not sure what they did to it, but it seems stable. Gigabyte did something quite significant. Things inside OS X seems somewhat robust the way it should be, unlike before, like when I know it's about to freeze it started getting difficult to switch between desktops because it would lock right between the switch sometimes.

This might seems weird but right now, I have X.M.P. disabled, and my memory overclocked to 1866MHz 9-10-9-30 @ 1.575V. I am using G-Skill Ripjaws X Series 32GB, Model F3-1600C9Q-32GXM. I choose to mess with the RAM first because I wanted to try to freeze the machine intentionally(it's an unorthodox way of doing things) but so far I am not having any luck. It's still running, which is a good thing.

The only major issue I am dealing with now is the Wake From Sleep, which has more to do with Mavericks than the hardware locking up. I get a "Sleep Wake Failure," and I don't know what's causing it. Right now, I have the machine set to not let the machine go to sleep when the displays are turned off. If it does(hibernate), it requires a hard reset to get it up and running again, as it comes alive with blank screens, sit for a while then just restart on its own.
 
Joined
Dec 7, 2012
Messages
1
Motherboard
Dell GX620
CPU
Intel 3GHz
Graphics
GMA950
Mac
Classic Mac
Mobile Phone
Anyone know if the H87N-WIFI F5 BIOS will work with revision 2.0? It's listed under 1.x but not 2.0, even though an older BIOS lists 2.0 compatibility. Gigabyte's site only lists the Wireless-AC as the sole difference between the two versions?

Trying to solve an issue with machine spontaneously rebooting if it's left off overnight. Already tried replacing the board but doesn't seem to help.
 
Joined
May 2, 2014
Messages
1
Motherboard
B85M-D3H
CPU
i7 4770
Graphics
HD 7870
Mac
Classic Mac
Mobile Phone
For those of you who use the B85M series motherboards, the latest BIOS is:

GA-B85M-D3H - F9
GA-B85M-HD3 - F6

Tom
Hi I received my new PC with D3H motherboard and BIOS F8. Do I need to update to F9 and is it safe? I have i7 4770.
 
Status
Not open for further replies.
Top